same thing

after the burn i purchased new controller and a new motor still this damed bike will only go 10 mph is there some wire that needs to be disconnected ? i dont know an im out of paticece wirh this thing please help?

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

Re: same thing

some time back I was looking at the computer for my E-bike
mainly the out side so I mistakenly found a wire and reconnected it

when connected limited the bike to
the slow speed setting

I do not remember the color but it was a much thinner wire set
compared to the rest of them

it had it's own connection once I unconnected I was able to pick my speed setting again
from the throttle controls

anther problem I had is when I made the mistake of connecting the wrong charger in
it scorched connector but I got cleaned up

but found out when i tried to use the bike that it would pop a fuse that I did
not know about , I replaced the fuse but it kept blowing fuses
turns out the connector the the last battery has been encrusted with burn

I'm not even shire if I was to try and scrap it off that the batter would work like it should
I know it would accept a charge so maybe it might be still good once I scraped off the burn junk

there is also a possibility the chip "Hall effects sensor"
for the throttle could need replacing or the speed switch button could need replacing
also check the wiring that could be half broken

I hope this give you and idea what to look at

I do not know about your make of E-bike

but mine has no manual and more than liken will never have such

as far as I know the basic parts are similar from one e-bike to anther

Re: same thing

thankyou it was a white wire connected to white/blue when i disconnected iwas able to go to 20mph ran in the house got helmet on whent to house of dog when he came out i floored it gave him the middle fig--- and left him in the dust i think a pebble must of pooped him on the kisser because he yelped home now i wont go down that road any more because if i run out of juice he will eat me alive! lol :.)

Re: same thing

burnedup wrote:

thankyou it was a white wire connected to white/blue when i disconnected iwas able to go to 20mph ran in the house got helmet on whent to house of dog when he came out i floored it gave him the middle fig--- and left him in the dust i think a pebble must of pooped him on the kisser because he yelped home now i wont go down that road any more because if i run out of juice he will eat me alive! lol :.)

glad to be of help

it ticked me off for a couple of days when I ran into the same problem

I wish the winter ware I live would go away
it's been soo cold I lose about 20 percent of my speed and it get slower the colder it gets
we are talking frost bite temps

even with having two battery I only get half of the distance I use to get

as soon as I get the money I am going to use handle bar heating pads from motor bike
attached to a separate battery

now all I have to figure out how to keep the motor warm or warm enough
I be back to the distance I use to get in summer

Re: same thing

umm a silly question for you ?

why would they set things up with that ?

for testing maybe but other wise there is no point since nothing in printed in the
silly manual that comes with the bike

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Who Killed the Electric Car? Essential documentary explaining what happened the last time electric cars were killed
JensonUSA Bicycle parts and accessories
Customize This