Who Killed the Electric Car? Essential documentary explaining what happened the last time electric cars were killed

rkidney's blog

Has anyone used a Shockley LifEPO4 Battery Pack??

Hello,
I am looking into a getting a 36v 10AH pack from Shockley. They sell there stuff on ebay and on http://www.EcoForumZ.com/.

It comes with a nice case, charger and BMS. I asked about the cells used, and they said they are new foil pack 3.2v cells. Has anyone heard of them? Is anyone using this pack? I attached a picture.

From Ebay:

NEW - 36v 10ah Shockley LifePO4 Battery Pack Kithttp://visforvoltage.org/imce/browse#b5e9_1.jpg

*
Kit Includes The Following:
*
Shipping within 24 hours insurance included
*
3 Amp Charger
*
Battery Management System (BMS)
*
Aluminum Alloy Case With Fuse
*
Lock & Keys with On / Off switch
*
3C rating with 50a amps max

Shockley Lithium Iron Phosphate LifePO4 battery packs are sold exclusively by EcoForumZ.com at this time. We do have a few resellers that will be selling our packs in the near future if you wish to verify if a seller is authorized please visit our website at EcoForumZ.com Others may use the same case but only Shockley LifePO4 battery packs are guaranteed to be brand new LifePO4 cells. Many of the duct tape packs you see online are purchased from the manufactures at a discount because they did not pass inspection, are used, returned, or are defective. I myself have been offered these cells but refuse to sell them even at a discount.

Can I run my LiFePO4 Battery with no BMS?

Hello,
I am a newbie who just purchased my first e-bike conversion kit. I picked up the Phoenix 5304 hub motor with a 40 amp controller. The battery been used is a duct tape 48v 20ah pack. I converted my bike and everything worked fine my first time out........until I started to smell smoke :(. I looked over the battery pack it was fine, not even warm. I then inspected the BMS which basically melted. The solder was dripping off the BMS like water!

I did some testing, and believe it or not the BMS still works. After my testing I decided to do the following.

I created harness for the BMS. I am only using the BMS during the charging process. After a complete charge I remove the charger and the BMS via the harness. i then ride the bike with just the battery and an in-line 50 amp fuse. The bike seems to run great. Is this is a safe configuration? Am I in danger of damaging the battery? I assume that the BMS is only used for charging purposes, but I could be WAY off. Thanks for helping the new guy :).

Syndicate content

Short URL

Customize This