MC Fan always run

1 reply [Last post]
BurgerMario
Offline
Joined: 08/20/2008
Points: 28

Hi Vectrix Fans.

My Vectrix have a little problem :(
In the last couuple of days I have The encodr Error and my vectrix stops completely.
After opening the encoder housing many water comes out.
I drying all and now my vectrix drives normally :)
The only issue is my mc fan..

When I turn on the mc fan always run and never stop :(

Whats the problem with my vectrix??

Thanks for your answers.

CU and many miles with joy :)

Mario

P.S. with my bad english....

__________________

-------- http://www.vectrix-forum.de --------
THE FIRST german VECTRIX Forum

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
R
R's picture
Offline
Joined: 06/18/2009
Points: 1631
Re: MC Fan always run

I guess the problem is caused by a faulty temperature sensor on the mc. If the system receives no temp reading, the fan may be running at full speed.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
The End of Growth: Adapting to Our New Economic Reality
Two Billion Cars: Driving Toward Sustainability
Green Metropolis: Why Living Smaller, Living Closer, and Driving Less Are the Keys to Sustainability
Transport Revolutions: Moving People and Freight Without Oil
My House powers my car - bumper sticker
Stick it to OPEC bumper stucker



Who's new

  • deegee
  • Lucy12345
  • Ecomoto
  • edubindie
  • rockwood165
Customize This