600w Vanetti AW60? any help please :)

No replies
thecreatorinme
Offline
Joined: 07/04/2012
Points: 5

Hi guys :) does anybody have any information about this model? I just got one for my mom its 600w 48v i payed 200$ for it (it didnt have batteries) and i got a new batteries 48v 18A but i cant get it to work.. all the light and gauges are working but its not moving. I have electric bike 2x1000w and i connected everything my self so i kind of know what i am doing with those things . The scooter cables and ECU are kind of the same as the one on my bike. I did oped the ECU in the scooter but it doesnt smell or look burned and there is a red light on and the green one is flashing with a short pause after every 5 flashes, does anybody know what this means... I am wondering if something is wrong with the ECU.. maybe there is some error codes but i cant find anything about this model. If anybody could help i will really appreciate it :)
Thank you :)
Best regards Ivan.

The Plan: How to Rescue Society the Day the Oil Stops--or the Day Before
The Crash Course: The Unsustainable Future Of Our Economy, Energy, And Environment
High Voltage: The Fast Track to Plug In the Auto Industry A behind-the-scenes look at the robustly competitive race to dominate the market for electric cars.
The Electric Vehicle and the Burden of History
Green Metropolis: Why Living Smaller, Living Closer, and Driving Less Are the Keys to Sustainability
The Party's Over: Oil, War and the Fate of Industrial Societies



Who's new

  • deegee
  • Lucy12345
  • Ecomoto
  • edubindie
  • rockwood165
Customize This