600w Vanetti AW60? any help please :)

No replies
thecreatorinme
Offline
Joined: 07/04/2012
Points: 5

Hi guys :) does anybody have any information about this model? I just got one for my mom its 600w 48v i payed 200$ for it (it didnt have batteries) and i got a new batteries 48v 18A but i cant get it to work.. all the light and gauges are working but its not moving. I have electric bike 2x1000w and i connected everything my self so i kind of know what i am doing with those things . The scooter cables and ECU are kind of the same as the one on my bike. I did oped the ECU in the scooter but it doesnt smell or look burned and there is a red light on and the green one is flashing with a short pause after every 5 flashes, does anybody know what this means... I am wondering if something is wrong with the ECU.. maybe there is some error codes but i cant find anything about this model. If anybody could help i will really appreciate it :)
Thank you :)
Best regards Ivan.

The End of Growth: Adapting to Our New Economic Reality
V3 Cycle Analyst for Electric Bikes Ebike Display The Cycle Analyst V3 dashboard with speedometer sensor and magnet is a great addition to any Ebike
High Voltage: The Fast Track to Plug In the Auto Industry A behind-the-scenes look at the robustly competitive race to dominate the market for electric cars.
Plug-in Hybrids: The Cars that will Recharge America
Electric and Hybrid Cars: A History
The Transition Companion: Making Your Community More Resilient in Uncertain Times



Who's new

  • Chap4Green
  • bretbai
  • pfaudette
  • Mungosforge
  • CiteCycles
Customize This