Hub motor rotation

No replies
EZgo
EZgo's picture
Offline
Joined: 09/09/2012
Points: 5

When installing a GEARED front hub motor that has no markings or directions is there a specific that it should run? I just purchased a 250W DC Permanent Magnet Brushless Geared Motor. It's sold as a QQ- m100 or m100 or sometimes a Cute 100. It uses a small no name controller. The controller wire identification chart does mention reversing 2 of the Hall sensor wires if it runs the wrong way. I installed it with the wires coming out of the L/S of the hub. (from seat) This is my first geared motor so It's running in the direction I thought it should which is that it free wheels with zero resistance when spun forward & has a very minor gear drag when spun in reverse. Is this correct?

It runs fine but I want to be sure I have not overlooked something since it does seem to have 1 possible problem. The possible problem is when using it full throttle for more than about 10 seconds it stays on (cruse control)untill you blip the throttle. The controller does have a connector that is for cruise control but I have not connected it. This bike will be for re-sale & I want to be sure everything is correct. This is not a mechanical (sticking) issue. Did I mention this came from China? They have only the most basic understanding of English & asking them did not shed light on anything.

Thanks

PS. I'll have an article on this installation on my web page ezgo-now.com

__________________

Matt

Short URL

Customize This