New replies not showing

1 reply [Last post]
myvectrix2008
myvectrix2008's picture
Offline
Joined: 09/28/2008
Points: 203

Is it just me, or do new replies not show up at the moment?

When I saved my message, it took ages only for a 'Page not found' error. When I checked the topic, my reply was saved although the topic does now show that I last responded with my username and there isn't a red notification to say the topic has been updated.

This is happening in Firefox 32.0.3 and IE 11.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
MEroller
MEroller's picture
Offline
Joined: 09/26/2011
Points: 826
Re: New replies not showing

After you have have checked your new post actually exists simply click on edit, add a blank and klick on save again. That usually makes it show up as new correctly. But alas, it is a great pain in the you-know-where...

__________________

My rides:
QvR vR one: a Swiss package of pure understatement - innocent and to some eyes (from some angles) exceedingly ugly looks, but with raw and hardly containable electron power up to real 95 to 100km/h! And a literally rock-hard suspension due to a carrying capacity of twice it's unladen weight... Now converted to more controllable and efficient brushless motor and vector-contoller.

E-Sprit Fury (basis is the Erider Thunder 5000) since May 03, 2011. Highly moded - but now in active retirement

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

style="display:block"
data-ad-client="ca-pub-2401070691062219"
data-ad-slot="2079401426"
data-ad-format="auto">

Build Your Own Electric Vehicle You need this book if you want to build your own EV



Who's new

  • sdf2000
  • Kile
  • Buffalo Chip
  • Mr Modify
  • el_sako

Customize This