Bionx possibly handbrake issue

2 replies [Last post]
han
han's picture
Offline
Joined: 06/10/2007
Points: 38

Question: A few weeks ago I hit a bump going up hill and the Gen came on and wouldn't go back off. I push 'A' but it stays in Gen . I turn it off, and disconnect the battery , but nothing changes it back. I went ahead and disconnected the handbrake/Gen connector and it goes back to A but now now Bionx Braking :( ! Have you heard of this problem before? I would appreciate a link to this fix. Hope to hear from someone . Peace

__________________

"be the bike"

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
adamtki
Offline
Joined: 02/09/2007
Points: 29
Re: Bionx possibly handbrake issue

I'm sure you checked the obvious... did the round magnet next to the end of the handbrake/gen connector fall off or move too far away from the connector?

han
han's picture
Offline
Joined: 06/10/2007
Points: 38
Re: Bionx possibly handbrake issue

just now noticing your reply adamtki . the regen has been unplugged for the same reason this whole time. Just now While checking your post, guess what ? I fixed it ! like 1 minute ago ! Everything is still intact, the 2 magnets were just to far apart . I push them closer and voila ! All I can say is Thanks :)

__________________

"be the bike"

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
This is what the END of Gasoline looks like - bumper sticker
Website hosting with Dreamhost
The Electric Vehicle Conversion Handbook
Reinventing Fire: Bold Business Solutions for the New Energy Era
Revenge of the Electric Car The electric car is not only back from the dead, it's inevitable
Transportation in a Climate-Constrained World



Who's new

  • Mr. Parra
  • VitorA
  • eurostarautogallery
  • choise
  • PowerDirtBikes
Customize This