XB-700Li rear hub motor

44 replies [Last post]
benmart
Offline
Joined: 08/12/2008
Points: 71

Well, first a bad controller and now me-thinks the rear hub motor is kaput. I was driving in a parking lot and heard this grinding/growling noise coming from the back wheel and then no power.

The light, horn, turn signals work fine and the red power light is on. The powermeter shows High charge and all connections, etc. are okay.

I called a flat-bed tow and when I got it home I checked out the rear wheel. It makes the same noise but no rear wheel movement what-so-ever when the handle throttle is applied.

I have a help-ticket in and will see what Extreme says about this one. It's been three months and I can't say too much for the quality of the bike at this point.

Happy scooting -

Have additional motorcycle tow insurance if you have AAA in California. AAA Plus doesn't cover motorcycles/scooter/e-bikes.

__________________

Ben - Modesto

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
RANDEL24
Offline
Joined: 10/30/2008
Points: 52
Re: XB-700Li rear hub motor

Ben, you have me worried now! Keep us posted! Randel in Hanford

benmart
Offline
Joined: 08/12/2008
Points: 71
Re: XB-700Li rear hub motor

Randel, Don't worry. I most likely got a 700Li that made it through the assembly line when the quality control person was on a bathroom break. LOL.

I am trying to put it in perspective. I paid $1,600 for the bike and the worst case is I pay $150-60 for a new hub motor if Xtreme won't cover it. If my seldom used Volvo's motor goes bad I pay $5000.00+ with a great 90 day warranty.

I am really more concerned that the same person assembled the front end and it comes loose while I am in rush hour traffic.

I'll keep everyone posted. (Darn, I hate my gas guzzler after riding my 700).

Happy scooting - check those nuts and bolts

__________________

Ben - Modesto

benmart
Offline
Joined: 08/12/2008
Points: 71
Re: XB-700Li rear hub motor

An update my friends. John, the Tech from Extreme, replied to my email and said "It sounds like the controller is bad". "Print a copy of this ticket" and return the controller to us".

Well....Extreme replaced that in September when it was overheating and blew out the rear tail-lights, etc. How soon they forget.

The original ticket in September (remember the overheated controller, melted wires post)was deemed "closed" by Extreme as I had the nerve to request another ticket for an unrelated problem. It seems, dear readers, that one must call them if something else breaks before they have completely taken care of and closed a ticket even if they drag it on for several months.

What wonderful customer service. Anyhow, I replied that I was not pleased with the quality of the bike at this point. I advised them that I was considering contacting the State Attorney's Office-Consumer Affairs and if the problem was not fixed then I would be returning the bike for a refund.

California has some of the best laws protecting us poor saps from those poor saps. It would be in their best interest to correct the problem. I'm not one to solve an obvious shabby manufacturing issue by litigation, but it's always an option.

I would like to hear from those of you that are coming up on their third month of ownership to see if you are having similar problems with your 700LI.

For now, I am back into the reliable gas driven Volvo car and fondly reflect on the days when I sailed past the gas stations and felt warm, fuzzy and eco-green inside.

I wish you all luck.

__________________

Ben - Modesto

benmart
Offline
Joined: 08/12/2008
Points: 71
Re: XB-700Li rear hub motor

Xtreme Scooter
Alpha Products International, Inc. / Extreme Scooters
X-Treme Scooters Review

These are some gems about Xtreme/Chinese junk scooters. I bought mine from Alpha Products out of Newton, Iowa. Too bad I didn't read these before I spent the money. I am waiting for a reply from Xtreme concering the no-power issue and rear wheel noise.

In this age of internet, blogs, discussion groups, the word gets out quickly and you would think companies would pay heed.

I smell a class Action Lawsuit in the making.

"Caveat emptor"

__________________

Ben - Modesto

RANDEL24
Offline
Joined: 10/30/2008
Points: 52
Re: XB-700Li rear hub motor

Ben, whats the update? Have you gotten anywhere with your problem yet? Heard from x-treme? Keep us posted! Randel-hanford

ttunes
Offline
Joined: 08/25/2008
Points: 72
Re: XB-700Li rear hub motor

From the BBB "The BBB is no longer handling complaints. The Iowa Attorney General's office will be processing them. You may file a complaint at 1300 E Walnut, Des Moines, IA 50319. Attention Steven Switzer." Wow!

I'm not sure where to sit. I knew or at least had a gut feel for a lower quality than say Veloteq or possibly others. Subjective gut feel at best.
Being an early adopter certainly can be painful. My ride still rides -- although Xtreme still owes me a couple of lamps.

I hope this works out for all of our sakes. We have put in a fair share of $$ to ride green.

Thom

ps -- On a happy note I have the klutzy little compartment in the seat well opening and closing like it should. :) Took all of about 3 minutes to remove the lock and file down the front end of the hasp and then reinstall.

benmart
Offline
Joined: 08/12/2008
Points: 71
Re: XB-700Li rear hub motor

Thom,
John the tech from X-treme priority shipped me a new controller (3rd one) and the bike still doesn't move. I am going to buy a hub-motor as his option was for me to remove the old motor, pack it, ship it (along with the controller), wait however long for testing, then wait for it to be sent back.

Heck, I've been waiting for the license plate light since September and I if I go for his option it will be after New Years before I get to use what I paid for.

I am definitely going to contact and file a complaint with the the Iowa State Attorney's Office. Thanks for the info. I am also going to contact the California AGO as Extreme needs to be stopped from peddling their junk here in CA.

It would be a nice TV piece covering the unsafe, unreliable Chinese scooters being sold here in the USA/world. It seems to go hand-in-hand with the Chinese business model.

Ben - "Anyone feel like a glass of warm milk laced with melamine?"

__________________

Ben - Modesto

ttunes
Offline
Joined: 08/25/2008
Points: 72
Re: XB-700Li rear hub motor

Ben - you have had your share of troubles. I've been lucky so far I guess.

I will admit waiting for a couple of light bulbs is pretty frustrating....we're not talkign rocket science here.

I have been looking at what it would cost if my controller or motor shot craps. It's not an IF but more of a WHEN.
Honestly, based on Xtrems service I am a bit worried - hence the shopping around to sort of prepare myself.

WHEN these things break I am going to have to decide one of 3 things....patch it up and hope for the best or patch it up and try to sell to someone I don't know or do an upgrade with parts from some other company. At this point I don't know how much I am willing to toss into the upgrade bucket.

The lights and lack of replacement bulbs make me think a change to LED is the way to go. But again this is upgrade dollars. At some point I will have to put some thought into how much I am willing to spend on this.

Hope it all works out for you.
Thom

RANDEL24
Offline
Joined: 10/30/2008
Points: 52
Re: XB-700Li rear hub motor

Ben, whats the haps? Any good news? Randel-Hanford

scootoregon
Offline
Joined: 09/01/2008
Points: 68
Re: XB-700Li rear hub motor

Hi all. Ben, any news or satisfaction coming your way yet? I certainly hope so. As for me, I'm at almost 400 miles and not one problem yet. Knock on wood. :) I hope I can get many more miles out of mine before it craps out.

Happy and safe scooting to all. Scott in Oregon.

benmart
Offline
Joined: 08/12/2008
Points: 71
Re: XB-700Li rear hub motor

I ordered a new hub motor and what an experience. The person on the phone was being trained and was doing his best. The parts people must be in a very small room because I could hear the conversations between other parts people and customers. Hardly very professional.

When I ordered my hub-motor I was told it was 10 X 2.5. My wheel had 16 x 2.5 stamped on it. The parts guy went out and actually looked at the part being shipped to me and it tool has 16x 2.5 on it. My email parts verification states 10x2.5. It will be interesting to see what I actually get. I have a UPS tracking number but there is something holding up my shippment in Nashville. It was ordered 11-25 and should have been here 12-2.

I am looking forward when it gets here. I have not doubt that my next e-bike will be something other than an Extreme junk-heap. The Chinese bikes from all apperances are lacking US based/state-by-state repair and quality control infrastructure.

It just galls me that we are bailing out the auto industry instead of holding their feet to the fire to develope EVs. Wouldn't it be novel to see a quality American made e-bike being sold and beating the Chinese at their own game?

Enough soap-boxing. I'll let you all know when the part gets here and if it gets my 700Li up and running.

__________________

Ben - Modesto

RANDEL24
Offline
Joined: 10/30/2008
Points: 52
Re: XB-700Li rear hub motor

For 1600.00 + you would think the bike would last more than a couple months, what exactly is wrong with the hub motor anyway? My 700 arrived with the charging wires on the correct posts under the front of the seat,so I'm hoping maybe some other flawd were also addressed/remedied! Again,Please ! How are you guys charging these units? Where can I look to find out? ttunes?, scootoregon?, benmart?. Ben, I can't believe you have to pay for a new motor after paying 1650.00 in August! Randel-Hanford Ca

ttunes
Offline
Joined: 08/25/2008
Points: 72
Re: XB-700Li rear hub motor

Hey Randal - My charge process is pretty easy -- I simply plug the charger cord in under the seat then plug into the wall.
When time to disconnect I unplug from the wall then unplug under the seat. I read somewhere -- shoot I think in the operator manual -- that this was the correct sequence.

How have you been doing this?

Thom

RANDEL24
Offline
Joined: 10/30/2008
Points: 52
Re: XB-700Li rear hub motor

ttunes.I am talking frequency,I plug it in every night when I get home just like my sla batteries in my stand ups, but is it neccary with Litheum ion batteries? does every charge mean a cycle? I just want to get the most out of the batteries! How many miles do you go between charges? Its approximately 5 miles round trip to work, then I stick the charger on till its green, I just have no experiance with these batteries.

scootoregon
Offline
Joined: 09/01/2008
Points: 68
Re: XB-700Li rear hub motor

Hey guys. I am charging mine the same way. Put plug into the underseat port and then plug the charger into the wall. I leave mine plugged in all night and unplug it the next day when I am ready to go. The other day I rode for about 15-18 miles before a recharge and I never came off the full mark. So I am very happy so far. And like I posted already, almost 400 miles and not one problem. I'm keeping my fingers crossed.

Happy safe scooting, Scott.

RANDEL24
Offline
Joined: 10/30/2008
Points: 52
Re: XB-700Li rear hub motor

Thanks scootoregon,the town I live in is flat, how bout where you live, any hills? Thelast time I was in Oregon was about 30 years ago and I remember a lot of hills,Eugene,Depoe bay etc.

bickyd1a
Offline
Joined: 08/31/2008
Points: 41
Re: XB-700Li rear hub motor

Hey Randel24,
My ride home from work in San Diego has an elevation rise of 268 feet(checked with a elevation map,83 feet in the valley to 351 feet) and I have no problem with it. It's a long climb of about a mile and a half up Fairmount Ave in Mission Valley to North Park and the posted speed limit is 50mph. I stay in the bike lane and wear a BRIGHT safety vest. My wife thinks I'm crazy, come to think of it I probably am.:0)
Bickyd
Safe scooting my friends!

AztecFemBone
AztecFemBone's picture
Offline
Joined: 06/03/2008
Points: 126
Re: XB-700Li rear hub motor

bickyd1a wrote:

Hey Randel24,
My ride home from work in San Diego has an elevation rise of 268 feet(checked with a elevation map,83 feet in the valley to 351 feet) and I have no problem with it. It's a long climb of about a mile and a half up Fairmount Ave in Mission Valley to North Park and the posted speed limit is 50mph. I stay in the bike lane and wear a BRIGHT safety vest. My wife thinks I'm crazy, come to think of it I probably am.:0)
Bickyd
Safe scooting my friends!

Knowing that area quite well myself *I* think you're crazy!! (+1 for spelling "Fairmount" correctly)

RANDEL24
Offline
Joined: 10/30/2008
Points: 52
Re: XB-700Li rear hub motor

Benmart,whats the latest? Did anybody get a blue michelin tire man looking spring loaded valve cap / non functioning key fob doohickey with their 700 or other scooter? Whats with that thing? It's got us scratching our heads.

RANDEL24
Offline
Joined: 10/30/2008
Points: 52
Re: XB-700Li rear hub motor

bickyd1a, what speed up that grade? I haven't seen any mods posted. Randel from Hanford Ca.

ttunes
Offline
Joined: 08/25/2008
Points: 72
Re: XB-700Li rear hub motor

Randel I have that blue thin also. But no clue what to do with it or what it is.
Thom

richardb
richardb's picture
Offline
Joined: 08/25/2008
Points: 117
Re: XB-700Li rear hub motor

ttunes wrote:

Randel I have that blue thin also. But no clue what to do with it or what it is.
Thom

Would one of you guys take a picture of that "thinghy" and post it so we can all voice our opinions as to what it's for? Put something in the photo for size reference.

__________________

Dickey_b
Waste Not, Want Not

bickyd1a
Offline
Joined: 08/31/2008
Points: 41
Re: XB-700Li rear hub motor

Hi AztecFemBone,
Yeah a bit crazy, although the ride down Texas Street(15% grade) is fun especially if the light at the bottom is green.

And to Randel24,
My bike odometer only reads 41KPH when fully charged, On the ride up Fairmount, it only drops to 38KPH on the steepest parts. Then again I'm only 145 pounds.

P.S. AztecFemBone, now I know why Aztec. Hope to see ya on the road.

Safe Scooting Everyone:0))

ttunes
Offline
Joined: 08/25/2008
Points: 72
Re: XB-700Li rear hub motor

Here is a picture of the blue thingy.
The pencil point is pointing to a plunger.
Any ideas?

BlueThingy.jpg

Ken68
Ken68's picture
Offline
Joined: 08/05/2008
Points: 138
Re: XB-700Li rear hub motor

I cannot see in the photo the end of the plunger. But it could either be a valve stem remover or a tool for bleeding air out of the tires. Just a thought. I do not own a Vectrix (if I had the money, I would though).

__________________

Thanks,
Ken Finch

chas_stevenson
chas_stevenson's picture
Offline
Joined: 12/06/2006
Points: 1309
Re: XB-700Li rear hub motor

It looks like half of a key ring that hooks or snaps together, just a guess.


Grandpa Chas S.

RANDEL24
Offline
Joined: 10/30/2008
Points: 52
Re: XB-700Li rear hub motor

Also,the fake retractable valve cor remover unscrews and the blue plastic snowman shape is hollow.

rossasaurus
rossasaurus's picture
Offline
Joined: 07/03/2008
Points: 159
Re: XB-700Li rear hub motor

Hi Randel,

My best guess is it's a chain oiler to keep on your key-ring. Mine is Red.
I figured the last thing I need in my pocket is oil.

Did your 700 come with a Remote key-fob to disable the alarm?
One person at Xtreme told me they should come with those, but mine didn't.

Ross

ttunes
Offline
Joined: 08/25/2008
Points: 72
Re: XB-700Li rear hub motor

no remote key fob for the alarm here. I received the 700 in first week of October.
Thom

benmart
Offline
Joined: 08/12/2008
Points: 71
Re: XB-700Li rear hub motor

Randel, I am still waiting for the hub motor which was supposed to be delivered Dec 2-3. I am not surprised as I've been waiting since August for a replacement license plate lightbulb.

This company has one of the worst customer service records as far as I'm concerned. The email from Extreme said my order was shipped Nov 27th and then when I checked the fedex website it only indicated that the shipping data was received from the merchant.

Extreme has yet to answer my email from last week asking where my part is. I am sending copies of my correspondence and parts order/payment form to the Iowa Attorney Generals Office next week.

This company smells like it is having financial problems. Maybe a lack of cash flow to buy parts, etc?

__________________

Ben - Modesto

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

Who's new

  • jahirsch
  • councildavid
  • sanage14
  • Vincent501
  • izzzzzz6
Customize This