Forum timeline-Update info

2 replies [Last post]
Offline
Joined: 06/22/2009
Posts:
Points: 520

Something is wrong with the forum, updates are not shown with proper timeline--my last update to the party that had a problem with the different axle on his scooter hub motor is shown as occurring 4 hrs and 38 minutes ago, which is FAR from correct, and the time shown does not change-something went wrong with the server transitions! (I hope this can be sucessfully investigated and corrected.)-Bob

__________________

Robert M. Curry

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
reikiman's picture
Offline
Joined: 11/19/2006
Posts:
Points: 8448
Re: Forum timeline-Update info

You mean this: http://visforvoltage.org/forum/8443-45kw-hub-motor-mounting-problem-axle-keyed-differently#comment-47931 ??

Maybe there's something about time zone settings ...

__________________

- David Herron, Green Transportation Examiner, Green Transportation Info, The Long Tail Pipe, Torque News, electric race news, davidherron.com, 7gen.com, What is Reiki
- EVT 4000, Charger bike (rebuilt), Vego 600sx (rebuilt), Electrified Electra Townie
- Lectra motorcycle, 1971 Karmann Ghia

Offline
Joined: 06/22/2009
Posts:
Points: 520
Re: Forum timeline-Update info

Yes, that was the correct post, the update time STAYED THE SAME, for days after the post! This indicates it is not a "Time Zone" problem, but it is instead a general failure to update, as if time is stopped!--Bob curry

__________________

Robert M. Curry

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

Short URL

Customize This