Phoenix Hub Motor

Warning: Creating default object from empty value in taxonomy_term_page() (line 33 of /home/robogeek1/visforvoltage.org/modules/taxonomy/taxonomy.pages.inc).

Can I run my LiFePO4 Battery with no BMS?

Hello,
I am a newbie who just purchased my first e-bike conversion kit. I picked up the Phoenix 5304 hub motor with a 40 amp controller. The battery been used is a duct tape 48v 20ah pack. I converted my bike and everything worked fine my first time out........until I started to smell smoke :(. I looked over the battery pack it was fine, not even warm. I then inspected the BMS which basically melted. The solder was dripping off the BMS like water!

I did some testing, and believe it or not the BMS still works. After my testing I decided to do the following.

I created harness for the BMS. I am only using the BMS during the charging process. After a complete charge I remove the charger and the BMS via the harness. i then ride the bike with just the battery and an in-line 50 amp fuse. The bike seems to run great. Is this is a safe configuration? Am I in danger of damaging the battery? I assume that the BMS is only used for charging purposes, but I could be WAY off. Thanks for helping the new guy :).

Electric and Hybrid Cars: A History
Revenge of the Electric Car The electric car is not only back from the dead, it's inevitable
Green Metropolis: Why Living Smaller, Living Closer, and Driving Less Are the Keys to Sustainability
V3 Cycle Analyst for Electric Bikes Ebike Display The Cycle Analyst V3 dashboard with speedometer sensor and magnet is a great addition to any Ebike
My House powers my car - bumper sticker
My house powers my car - grocery bag



Who's new

  • Kurtmorgan
  • deegee
  • Lucy12345
  • Ecomoto
  • edubindie
Customize This