my evt 168 is virtually new, and is charging, but not going.

11 posts / 0 new
Last post
raddnesskatt
Offline
Last seen: 8 years 9 months ago
Joined: Saturday, March 12, 2011 - 21:24
Points: 3
my evt 168 is virtually new, and is charging, but not going.

does anyone know of a good person to work on my electric scooter? it turns on, makes a few beeps and a long beep, i've checked the fuses and i'm not really sure what the problem is....
no power going to the back wheel.
booooooooooo!
please someone anyone respond.

colin9876
Offline
Last seen: 7 years 3 months ago
Joined: Thursday, October 23, 2008 - 11:37
Points: 289
Re: my evt 168 is virtually new, and is charging, but not going.

in which country / town are you based?

You can download the manual here
www.electricbikesales.co.uk/info/setupandmaintenance/evt/

it could be something as simple as a loose wire connection from the controller, do you own a voltmeter to test the power going to the hub motor?

R
R's picture
Offline
Last seen: 1 month 4 weeks ago
Joined: Thursday, June 18, 2009 - 09:46
Points: 1758
Re: my evt 168 is virtually new, and is charging, but not going.

I'm not familiar with EVT. Are they Chinese based scooters?

Johnny J
Johnny J's picture
Offline
Last seen: 2 months 2 weeks ago
Joined: Tuesday, July 8, 2008 - 17:02
Points: 377
Re: my evt 168 is virtually new, and is charging, but not going.

Taiwanese, since 1999..

al7777
al7777's picture
Offline
Last seen: 8 years 2 months ago
Joined: Sunday, October 17, 2010 - 00:34
Points: 63
Re: my evt 168 is virtually new, and is charging, but not going.

i got the same thing the batteries are fully charged 13.4 volts when i turn the key it goes back and forward....

theprof
Offline
Last seen: 6 years 2 months ago
Joined: Thursday, September 26, 2013 - 16:30
Points: 10
Re: my evt 168 is virtually new, and is charging, but not going.

I seem to have the same problem batteries ok green LED but no power even to the lights let alone the wheels - any ideas? thanks

The Prof

NoGas4Me2
Offline
Last seen: 4 years 4 weeks ago
Joined: Friday, September 27, 2013 - 22:00
Points: 30
Re: my evt 168 is virtually new, and is charging, but not going.

Duplicate post - please delete/disregard

VP

NoGas4Me2
Offline
Last seen: 4 years 4 weeks ago
Joined: Friday, September 27, 2013 - 22:00
Points: 30
Re: my evt 168 is virtually new, and is charging, but not going.

Check your fuses. My EVT-4000e has at least two auto blade style. One, under the front fairing near the horn controls the "stop" function, if blown it will be as though the stop switch is on. The other fuse is under the floorboard right side and it controls current to the motor, I think. Unfortunately, when converting my scoot to lithiums I could find no wiring diagrams. Under the fairings there are several connectors that were terminated by electrical tape. It would've been helpful if their function was described in a wiring diagram.

VP

theprof
Offline
Last seen: 6 years 2 months ago
Joined: Thursday, September 26, 2013 - 16:30
Points: 10
Re: my evt 168 is virtually new, and is charging, but not going.

I have pretty much taken my 168 apart looking for fuses but not found them - will now remove the floorboard and front fairing to see if I can find fuses there - - could find no info anywhere on where fuses lay and had removed the left and right side panels and the one at the front - will follow your advice and get back to you!

Thanks

The Prof

NoGas4Me2
Offline
Last seen: 4 years 4 weeks ago
Joined: Friday, September 27, 2013 - 22:00
Points: 30
Re: my evt 168 is virtually new, and is charging, but not going.

You have no doubt found the downloadable Service Manuals on the Bravo Electric Vehicle website (http://www.bravoelectricvehicles.com). All the 4000e & 168 Service Manuals are excellent when it comes to finding screws and removing panels but there are no wiring diagrams. Additionally, fuses are not mentioned anywhere in the manual except in the troubleshooting pages at the back. No Power? Check the fuse. Ok, where would that be?!...

Here are a couple pics of my lithium conversion project. Pic 1 shows fitting the lower batteries and setting up to test the whole pack. Note that the lower aft battery is laid horizontal. The upper forward one is also laid horizontal. Unlike SLA's lithium batteries work well in any position except upside down. At this point some cell EMS cards are not covered for testing purposes. Pic 2 shows the Over Voltage relay that shuts the charger down at the direction of the EMS computer. There is also an Under Voltage relay that's wired into the Stop switch connector (just one of the many connectors in the right side wiring bundle). Both relays take outputs from the EMS box. Pic 3 shows the shunt that monitors current flow and sends its input to the EMS computer. When the project is done, I will post pictures and a description of the project in a separate thread. It seems these days no one is doing anything with this scooter. Sad since it is such a well built little machine. Can't wait to see what kind of performance upgrade I get by shaving 80 pounds and having a constant 53 volts over the entire discharge cycle available to the motor!

photo 1.JPG

photo 2.JPG

photo 3.JPG

VP

theprof
Offline
Last seen: 6 years 2 months ago
Joined: Thursday, September 26, 2013 - 16:30
Points: 10
Re: my evt 168 is virtually new, and is charging, but not going.

I will get back to the fuse hunt at weekend - no time in week and my garage too dark! It must be a fuse that controls the power to the lights and wheels at the moment the only light I have on is the battery OK light and the only sound the battery OK bleep! From the advice I have had it maybe under the frint fairing if the evt 168 is the same as the 4000e. fingers crossed

As you say no indication of wiring diagrams or fuses in the manuals and lots of terminated connections just to puzzle you. Do please update us on progress on your lithium battery project - had it in mind to upgrade my EVT168 ..but not sure I can work out the wiring adjustments needed so would really be interested in learning how it is done if you fathom it out.....after all might follow suit one day that is if I can find that damned fuse...

The Prof

theprof
Offline
Last seen: 6 years 2 months ago
Joined: Thursday, September 26, 2013 - 16:30
Points: 10
Re: my evt 168 is virtually new, and is charging, but not going.

Well I found the fuses and they are both OK. So I know it is not the fuses - so I guess it must be the controller or the DC-DC convertor unless there is some safety switch somewhere? While the scooter shows a green power light I clearly have no power either being delivered to the rear wheel or the lights/indicators etc. I guess will have to take the controller apart. Anyone got any suggestions on what diagnostics I should carry out or any wiring diagrams for the bike or the controller.

The Prof

Log in or register to post comments


Who's online

There is currently 1 user online.

  • flapjacksbestof

Who's new

  • tom7090
  • callinadword01
  • CYBRTRKR
  • ericaturner
  • 2008VectrixForSale

Customize This