No response from Vectrix

13 posts / 0 new
Last post
blip
blip's picture
Offline
Last seen: 10 months 2 weeks ago
Joined: Monday, April 11, 2016 - 14:34
Points: 18
No response from Vectrix

Hi all,

I bought a vectrix last year that had a lithium battery conversion. I've still not had chance to sort out my bike license so it's sat there since. I've checked the battery level every few weeks, driven it around my drive way etc and the battery level has always been fine.

I went to check on it today and it was completely non responsive. The dash doesn't light up, nothing happens when I plug the charger in.

Any ideas on what could have gone wrong? :(

martinwinlow
Offline
Last seen: 2 months 3 weeks ago
Joined: Monday, March 26, 2012 - 05:48
Points: 244
Re: No response from Vectrix

First thought would be a flat battery. That will explain both symptoms as, if the battery is flat the charger won't turn on.

My feelings are that any EV should always be left connected to the mains whenever possible and especially if not being used regulalry and one like the Vectrix (relatively dumb) will need a timer on the socket to turn it on once a week or every few days (whatever) to top up the battery. It is just too easy to forget to charge it regularly and the Vectrix has a relatively high vampire drain.

You could try unplugging the two connectors to the charger inside the left of the front fairing (looking from the front and assuming you have the original ESD charger (silver coloured - lots of posts here from a couple of years back about this). Other wise it's time to get your tools out and expose the main pack to see what voltage you have at the main connector.

Vectixparts.com is your best bet for spares and advice but they are V busy so don't expect a very rapid response.

The service manual is available on line (and at Vectrixparts, I think).

Regards, Martin Winlow
Herts UK
evalbum.com/2092

MOSFETmeltdown
MOSFETmeltdown's picture
Offline
Last seen: 3 months 2 weeks ago
Joined: Monday, December 1, 2008 - 11:54
Points: 39
Re: No response from Vectrix

Ben, if you have a Leaf conversion with 18 cell modules, then you should have between 130v and 144v pack voltage.
My guess is you have let the pack voltage drop too low.
You may be able to measure this at the charger terminals at the front of the bike - it is a little tricky to get at.

israndy
israndy's picture
Offline
Last seen: 1 day 16 hours ago
Joined: Tuesday, June 17, 2008 - 08:53
Points: 312
Re: No response from Vectrix

Check out the thread when I bought a Vectrix in the same state

http://visforvoltage.org/forum/14055-multiple-vectrix

-Randy

Also a new 2013 Volvo C70 hardtop convertible, a 2000 Honda Hybrid Insight, and a 1999 Jeep Grand Cherok

R
R's picture
Offline
Last seen: 1 month 5 days ago
Joined: Thursday, June 18, 2009 - 09:46
Points: 1758
Re: No response from Vectrix
blip
blip's picture
Offline
Last seen: 10 months 2 weeks ago
Joined: Monday, April 11, 2016 - 14:34
Points: 18
Re: No response from Vectrix

Thanks for the replies everyone. It's not a leaf conversion btw.

The bike has been partially stripped for about 6 months. Basically when I used to check on the battery level there was no charger connected. Last time I charged it I left the charger connected (post charging) for the first time and that's when this issue occurred. I've had both battery packs out and have tested most of the cells. Most are responding very well to charging, and I'd say about a quarter are toast, reading 0.0-0.1v. So it looks like it could have been a lot worst, and lesson learned. Charger with a timer when not in regular use! I'll need to find a supplier for the batteries I have, I've not taken them out of their main housing yet to see if there are any brand names/markings yet.

R
R's picture
Offline
Last seen: 1 month 5 days ago
Joined: Thursday, June 18, 2009 - 09:46
Points: 1758
Re: No response from Vectrix

these cells are better than you think. recharge all 0,00V cells slowly. Many of them will recover

R
R's picture
Offline
Last seen: 1 month 5 days ago
Joined: Thursday, June 18, 2009 - 09:46
Points: 1758
Re: No response from Vectrix

.

blip
blip's picture
Offline
Last seen: 10 months 2 weeks ago
Joined: Monday, April 11, 2016 - 14:34
Points: 18
Re: No response from Vectrix

It now looks like just 3 cells have had it, many others seem to have recovered well that I thought were toast.

These are the batteries: http://www.shop.vectrixparts.com/lifepo4-gp-42ah-spare-cell.html

When I undid the metal banding they sprang apart with some force. Is it usual for them to be done up so tightly? They all have a tiny (barely noticeable) amount of bulging that springs back down to flat when pressed. Is that normal?

Many thanks for the help

MEroller
MEroller's picture
Offline
Last seen: 1 day 2 hours ago
Joined: Monday, September 26, 2011 - 09:24
Points: 847
Re: No response from Vectrix

Yes, it is normal that LiFePO4 are tightly packed. If unpacked it is just a tiny amount of bulging it is not too bad. But too much bulging indicates a sick LiFePO4 cell as it has turned some of its liquid electrolyte into gas. That you should also regard as a toasted cell, as you will not be happy with it if it remains in the pack due to noticably reduced capacity and / or masively increased impedance/internal resistance...

My rides:
QvR vR one, erider Thunder 5kW

R
R's picture
Offline
Last seen: 1 month 5 days ago
Joined: Thursday, June 18, 2009 - 09:46
Points: 1758
Re: No response from Vectrix

Oh, so we are talking about gp lifepo4 cells?
I apologize, I thought we were talking about NIMH cells... NIMH cells are good. Unfortunatelly GP Lithium are the worst cells ever build on earth.
Don't waster time and money to rescue it. The cells are toasted, look for leaf, zoe or tesla modules. Bring new live to your vectrix.

blip
blip's picture
Offline
Last seen: 10 months 2 weeks ago
Joined: Monday, April 11, 2016 - 14:34
Points: 18
Re: No response from Vectrix

So the 37 that are charged to 3.2 should be scrapped?

R
R's picture
Offline
Last seen: 1 month 5 days ago
Joined: Thursday, June 18, 2009 - 09:46
Points: 1758
Re: No response from Vectrix

nope, you can reuse them for low power applications, solar storage, electric bicycle, small electric devices...

Log in or register to post comments


Who's online

There are currently 0 users online.

Who's new

  • Biscuit45
  • matt2010
  • Cowart Group Ar...
  • Angeu
  • pitstoparabia

Customize This