XB-700Li - Circuit Breaker? and more questions...

3 posts / 0 new
Last post
rossasaurus
rossasaurus's picture
Offline
Last seen: 2 weeks 38 min ago
Joined: Thursday, July 3, 2008 - 13:51
Points: 161
XB-700Li - Circuit Breaker? and more questions...

Hi,
Just got the GF's Blue/Silver XB-700Li today.
Box looked rough; steel frame bent and caved; Bike remarkably intact; One headlamp lens cracked; trunk side panel cracked; a scratch here and there. When I saw the box I was worried, but it wasn't too bad. Time for a support ticket I guess.

Questions:

- Is there a circuit breaker on the 700Li?

- Where is the motor fuse if there is one?

- My key ring had two keys but no "fob" to turn on/off the alarm; have others received a fob?

- How do I activate and deactivate the alarm?

- in the screw bag there is this red thing with a key ring on it and some brass threaded parts; what the ding-dang is this?

- The front drum brake has alot of play between the slot in the hub and the "key" on the fork down-tube. When I brake it kinda clunks. Is this what they all do? Maybe moving the washer will solve this, getting the key deeper in the slot?

Assembly Notes:

- Windshield is brittle; easy to crack when installing the grommets into the holes. Yes, that's how I know.

- Yeah, it's a bear to get that nut on the steering shaft.

- At first my key wouldn't go to the "circle", far-right position and I got no power; tried again in an hour and it then clicked all the way to the right and I had power. I can't imagine these ignitions are very robust; Still probably better than Volkswagen though!

- I love all the storage compartments!

- By the way, the charge connector wiring mistake has been corrected.

Ross

boyelectric
Offline
Last seen: 10 years 8 months ago
Joined: Friday, October 12, 2007 - 11:00
Points: 101
Re: XB-700Li - Circuit Breaker? and more questions...

Hey speaking of the steering column, is yours kind of "loose" fitting?

rossasaurus
rossasaurus's picture
Offline
Last seen: 2 weeks 38 min ago
Joined: Thursday, July 3, 2008 - 13:51
Points: 161
Re: XB-700Li - Circuit Breaker? and more questions...

Other than the play between the front hub and the fork, ours is pretty tight.

Are you sure you got the bolt/spacer in properly?

The yoke shaft has a larger hole in front than in back, and the spacer slips down into that from the front, with its concave surface against the shaft coming up from the forks. I noticed that spacer might not find its way to "wrap around" the shaft on its own, so getting it aligned before tightening is the ticket.

That's the only thing I can think of.

Is there vertical play? lateral?

Oh, late thought.... Do you just mean before you've tightened the bolt? Yoke slipped on easily if that's what you mean.

Log in or register to post comments


Who's online

There are currently 0 users online.

Who's new

  • geoffb
  • Caribe
  • harmonline
  • ECCUK
  • E-scooter fan

Customize This