3500li (new owner) no electrics!

5 posts / 0 new
Last post
cvandyke
Offline
Last seen: 12 years 3 months ago
Joined: Sunday, October 4, 2009 - 15:56
Points: 4
3500li (new owner) no electrics!

Oops. I'm still figuring out how to safely disconnect the charger as there's no on/off switch and at some point it seemed to indicate that I should have the "ignition" key turned on.

Anyway, after a bright flash I have no peripheral electronics -- lights, horn, signals. The ignition switch itself seems to be working, although it's a bit intermittent. When I turn the key I have to wiggle to get it to display the voltage on the meter.

So I have two questions...

1. What is the correct way to disconnect the charger and...
2. How can I fix my problem?

TIA

-Christopher

Johnny J
Johnny J's picture
Offline
Last seen: 6 months 2 weeks ago
Joined: Tuesday, July 8, 2008 - 17:02
Points: 377
Re: 3500li (new owner) no electrics!

Hi!

1. Disconnect the power plug first, then the "scooter plug". Ignition should normally be off when charging.

2. There are 2 fuses in the front by the DC/DC converter, check these first.
If they are OK, the converter itself might be broken.
You can find more info how to locate them here on the website...

Regards

Johnny

cvandyke
Offline
Last seen: 12 years 3 months ago
Joined: Sunday, October 4, 2009 - 15:56
Points: 4
Re: 3500li (new owner) no electrics!

Well, I'm frustrated. I can't locate either the dc/dc converter or the fuses to check. I have a ton of screws loose, but still can't completely get the plastic apart enough. It looks like the wires run along the left side. X-treme tech support e-mailed me a terse message to "look under the foot plate" which really wasn't specific enough, although it's nice to know there's a fuse or two I can find or replace. Why isn't the fuse more accessible like in a car? So if you have any pointers on how to track and get to the the fuses I'd love to find out more. I did search the forum here, but didn't find anything that would help.

JamesS
JamesS's picture
Offline
Last seen: 9 years 6 months ago
Joined: Saturday, August 18, 2007 - 16:20
Points: 122
Re: 3500li (new owner) no electrics!

I don't have a 3500 but on the XB600, I found that laying the bike on its left side so you can see under/inside the scooter and finding the wires running along the left side of the frame the way to get at the main fuse. It is bundled with all the other wires that run along that side of the frame. you may need to remove some of the cable ties to allow better access to the wires.
Hope this helps, and good luck.

Happy scooting,
JamesS

Johnny J
Johnny J's picture
Offline
Last seen: 6 months 2 weeks ago
Joined: Tuesday, July 8, 2008 - 17:02
Points: 377
Re: 3500li (new owner) no electrics!
Log in or register to post comments


Who's online

There are currently 0 users online.

Who's new

  • Josean
  • Irishk
  • Molten-Core
  • Bamba
  • brentlybuilt@gm...

Support V is for Voltage