4000Li - Passed 6000 mile mark

61 replies [Last post]
PzlPete
Offline
Joined: 06/22/2009
Points: 157

I have put a little over 6000 miles on my 4000li in 11 months and she is running strong at around 40 mile range per charge with the new charger. My full charge voltage reads right around 79 volts, and I always stop well before 60 volts at rest. My Lithium 40ah cells have a full 2 year warranty on them, and at this point I am pretty certain they must still be operating within spec or my range would be lower. So my plan is to put another 6000 miles on her over the next 11 months, and then tear the bike down and check the cells individually again.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Iccarus
Iccarus's picture
Offline
Joined: 12/20/2008
Points: 347
Re: 4000Li - Passed 6000 mile mark

Pete, I was reading some of your posts and wonder if you check ALL of your cells when you charge. Those voltages over 3.7 and up in the 4s don't seem right. If your range was dropping before, then your charger went, and now you are seeing those high numbers on some cells could mean you have 1 or more dead cells. The charger may have been straining to get the pack up to full voltage and that's what killed it. Is your new charger the same as the old one? Most packs end up about 3.4 and change average per cell without a BMS in my experience with several xm3500li (20 40ah TS cells). You must be running 24cells Right? As 20x 3.2vnm=64vnm or about 70v fully charged. I hope you aren't using a 24cell charger on 20cells. As 80v/20batts= about 4v a cell. I've read a few posts with people saying their xm4000li pack was about 80v charged, this doesn't make sense for 20 cells.

__________________

2008 XM3500li Mods/Kelly KBL12251/84v 28cell 40AH pack/ Variable regen brake trigger on left brake handle/Givi/Cycle Analyst/Homemade BMS

KMX Typhoon Home build (recumbent pedelec) with two Astro Brushless 3220motors/twin castle Phoenix ICEHV 160/ Cycle Analyst mounted in 48v Lipo 30AH battery Box. 16kw in an 89lb. Trike! O-54mph/5sec

PzlPete
Offline
Joined: 06/22/2009
Points: 157
Re: 4000Li - Passed 6000 mile mark

Iccarus, thank you for the reply. At the 3800 mile mark, I took my cycle apart and measured all 20 of my 40ah cells at full charge, mid charge, low charge, and even under partial load.

At full charge (after the charger has gone into pulse mode for an hour) my highest cells were around 4.08, and my lowest cell was 3.52. The rest fell in between. They don't stay at those voltages very long, and the 4.08 range cells quickly subside to around 3.88. The 3.52 cell doesn't drop any lower.

After running for several miles, my cells at rest are completely balanced. All 20 measure nearly exactly 3.28. I was pretty stunned to find this perfect balance for my pack, but that is what it was.

Yes the new charger is an exact duplicate of the old charger. I am going to limit my charging sequences to around 3 hours from now on. My 4000li will "pulse charge" to 79.8 volts for the entire pack, but that quickly subsides to around 67.0 volts. After about 40 miles, my "mild load" voltage will be around 58 volts, and my voltage at rest is around 60.0. Thoughts???

Iccarus
Iccarus's picture
Offline
Joined: 12/20/2008
Points: 347
Re: 4000Li - Passed 6000 mile mark

Yes, I thought about it and I remember the same thing about the end of charge. I had hooked up little RC/hobby balancing cards as a makeshift BMS. I had some high cells too, but they would come down right away. I top balanced mine with some little 3.6v single cell chargers and that helped. I agree, it's best not to push the charge to long. Sounds like you've got a well matched pack. The most primitive (and simple) form of BMS, or really disaster prevention is to leave the plastic seat compartment off and get in the habit of feeling the batteries once and a while. If one is going bad it will get hot. Eventually you will smell it. Nice job! Keep crankin out the miles!
Bill

__________________

2008 XM3500li Mods/Kelly KBL12251/84v 28cell 40AH pack/ Variable regen brake trigger on left brake handle/Givi/Cycle Analyst/Homemade BMS

KMX Typhoon Home build (recumbent pedelec) with two Astro Brushless 3220motors/twin castle Phoenix ICEHV 160/ Cycle Analyst mounted in 48v Lipo 30AH battery Box. 16kw in an 89lb. Trike! O-54mph/5sec

PzlPete
Offline
Joined: 06/22/2009
Points: 157
Re: 4000Li - Passed 6000 mile mark

Thank you for the reply Bill! You had mentioned that 3.7 is high voltage for the 40ah thundersky cell, and they normally charge to around 3.4 volts. That makes me wonder if I have been overcharging. My cells quickly subside to 68 volts, which would average to exactly 3.4 per cell. My cycle will run strong at about 65 volts (not under load) for the next 30 miles or so, and then begin to dip to 61 volts over the next 10 miles.

Do you notice a huge variation in "sag" during colder weather? I live in Phoenix AZ, and my lithium cells appear to love the 110 degree summers. (although my controller does not). At full acceleration in 100+ temps, the meter sags only a little. At 55 degree temps, the meter will drop all the way to the red, and will even flash the red light, so the batteries seem under more stress in the colder weather. Is this normal?

MEroller
MEroller's picture
Offline
Joined: 09/26/2011
Points: 654
Re: 4000Li - Passed 6000 mile mark

PzlPete wrote:

At 55 degree temps, the meter will drop all the way to the red, and will even flash the red light, so the batteries seem under more stress in the colder weather. Is this normal?

Sadly yes - LiFePO4 like it warm and cuddly, much like us humans :-) Below about 59F battery temp. (not ambient) you will notice serious degradation every 9F colder, and below 41F battery temp. forget it if you need to drive up anything worth being called a mountain. I personally haven't had anything below freezing yet, but at 32F it is a real drag to even just accelerate to sub-highway speeds without read lights all over the dashboard. I need to put in a battery heating means, because I am sure I have won my bet against my GBS cell pack that it will chicken out way before I do in this winter weather :-)

__________________

My rides:
E-Sprit Fury (basis is the ZAP/Erider Thunder 5000) since May 03, 2011. Mods: Battery temp. gauge and battery heating (off the grid and off the battery), Kelly KEB72801X, reverse activated, luggage rack with topcase, HC Cycle Analyst, Emsiso BMS2405, 35mm² battery cables - repaired again :-)

QvR vR one: a Swiss package of pure understatement - innocent and to some eyes (from some angles) exceedingly ugly looks, but with raw and hardly containable electron power up to real 95 to 100km/h! And a literally rock-hard suspension due to a carrying capacity of twice it's unladen weight...

scooterguy
Offline
Joined: 09/24/2010
Points: 11
Re: 4000Li - Passed 6000 mile mark

Hi

I ride an XM 3500 Li running 22 TS 40 AH cells and live in Portland OR. I don't ride in temps below 40 F and certainly the cells have reduced range and more sag in cooler temps but it won't hurt them. If you look in the Thunder Sky manual there are some specs for cell voltages at different temps. All voltages go lower including the voltage at which cell damage will occur. My bike has no flashing lights and no BMS but do have a Pactrakr and it never gives any warnings unless I go too far which I avoid. In 75 F temps I get 45 mph and a practical range of 30 miles. In 40 degree temps it is reduced to 42.7 mph and 25 mile practical range. Distance and speeds are from a GPS calibrated bike computer which is the best $12 I ever spent. Well almost the best, lol. Acceleration and hill climbing is also reduced. I have thought about some kind of battery heater but to burn up electrons heating my batteries seems to to go against the green in me. Probably just a thick blanket that hangs to the floor and a 100 watt light bulb would be an effective heater. At any rate these lifepo4 cells have lead acid beat all to hell !! Range on my SLA scoots is reduced to half !

Garry

Iccarus
Iccarus's picture
Offline
Joined: 12/20/2008
Points: 347
Re: 4000Li - Passed 6000 mile mark

That sounds about right. Did you add the two extra cells?

__________________

2008 XM3500li Mods/Kelly KBL12251/84v 28cell 40AH pack/ Variable regen brake trigger on left brake handle/Givi/Cycle Analyst/Homemade BMS

KMX Typhoon Home build (recumbent pedelec) with two Astro Brushless 3220motors/twin castle Phoenix ICEHV 160/ Cycle Analyst mounted in 48v Lipo 30AH battery Box. 16kw in an 89lb. Trike! O-54mph/5sec

Iccarus
Iccarus's picture
Offline
Joined: 12/20/2008
Points: 347
Re: 4000Li - Passed 6000 mile mark

MEroller wrote:

Sadly yes - LiFePO4 like it warm and cuddly, much like us humans :-)

Yes my bike loved it in Florida. It's perfect for them there, warm and flat. I rode it to a shuttle launch, 40 miles each way, loved it! I'm just finding out how much the batteries really don't like this cold. They're fine if I warm them up, but that's not so efficient. Maybe if my wife wouldn't mind if I kept it in the living room. It won't leak oil. Hmmm. If you don't hear from me for awhile, you know what happened.

__________________

2008 XM3500li Mods/Kelly KBL12251/84v 28cell 40AH pack/ Variable regen brake trigger on left brake handle/Givi/Cycle Analyst/Homemade BMS

KMX Typhoon Home build (recumbent pedelec) with two Astro Brushless 3220motors/twin castle Phoenix ICEHV 160/ Cycle Analyst mounted in 48v Lipo 30AH battery Box. 16kw in an 89lb. Trike! O-54mph/5sec

Iccarus
Iccarus's picture
Offline
Joined: 12/20/2008
Points: 347
Re: 4000Li - Passed 6000 mile mark

PzlPete wrote:
Do you notice a huge variation in "sag" during colder weather?

Yes, definitely.

__________________

2008 XM3500li Mods/Kelly KBL12251/84v 28cell 40AH pack/ Variable regen brake trigger on left brake handle/Givi/Cycle Analyst/Homemade BMS

KMX Typhoon Home build (recumbent pedelec) with two Astro Brushless 3220motors/twin castle Phoenix ICEHV 160/ Cycle Analyst mounted in 48v Lipo 30AH battery Box. 16kw in an 89lb. Trike! O-54mph/5sec

scooterguy
Offline
Joined: 09/24/2010
Points: 11
Re: 4000Li - Passed 6000 mile mark

i

No I didn't add the cells. I bought this from EPED who used to be very active on this site. A very nice guy I might add. He did a bunch of really nice upgrades. He built a battery charge balancer that I still use and modified the stock charger to charge the 22 cells. I have about 4500 miles on it now. Had a motor bearing go out and a front caliper leak so not bad for a cheap scooter. The motor bearing replacement was interesting and some work but only cost 12 bucks for both bearings. All in all I'm happy. I'd like to replace the tires though, slippery as heck in the wet !!! They look brand new after 4500 miles and would probably last forever if they don't kill me first !

Garry

PzlPete
Offline
Joined: 06/22/2009
Points: 157
Re: 4000Li - Passed 6000 mile mark

Thank you for the update! I would love to add 2 more cells to my 4000li for a total of 22 40ah. Do you know what modifications the stock charger needs to handle that additional voltage?? Mine will currently charge to 79 once it goes into "pulse mode" so maybe that would be sufficient. Is your controller stock??

I rode my cycle last night in 55F temps and it didn't like that at all. My range was down to around 32 miles. In the normal Phoenix AZ temps of 75-105F, those lithium cells operate perfectly, and under full acceleration there is very little sag. In this "unseasonal" Dec cold of 55F my range and acceleration are reduce significantly.

You mentioned new tires....I replaced my rear tire with a larger Dunlop that has excellent grip. I love the look of the large size on the bike. It barely fit, and I had to remove a small portion of the rear plastic fender so it wouldn't scrape when going over bumps. But the ride is outstanding. It did gear the bike up a bit, so it doesn't accelerate or climb quite as well as it did with the stock tire. But it looks good. I will upload a pic later today.

scooterguy
Offline
Joined: 09/24/2010
Points: 11
Re: 4000Li - Passed 6000 mile mark

Hi

If you search the site with this title - Thundersky TSL60-10 XM-3500 Charger Mod for 21 Cells - and then click on it again you will come up with EPED's post about changing the charger to charge 21 cells. He later changed the resistors again for the 22 cell mod. I think I have the values for the 22 cell mod in some stuff that came with the scoot. It will have to wait till after Christmas for me to find it but I will post it soon. The charger works great and charges just to 80 volts. Not sure if you have a BMS but if not be very careful string charging with 2 new cells. They might go very high or low I'm not sure as they will react differently than the ones with 6000 miles on them.. The new cells on my bike were added with only like 100 miles on them and they balance with or without the charge balancer EPED built. My experience with SLA batteries is that when you replace one battery in a pack that bad things can happen with regards to voltages and balance. Probably the same with these cells too. You could charge the extra two cells with a separate charger but might be hard to find a 10 amp charger for two cells. I you connect them between the last cell and the circuit breaker the stock charger will only charge the 20 cells and the voltage regulator for the 12 volt supply will only see 20 cells. I have tried this and it worked with no problems. Make sure the power wire to the controller and the charge wire only go to the Pos side of the 20th cell. Be careful !! You can vaporize things with that much voltage not to mention yourself.

Good luck. Garry

PzlPete
Offline
Joined: 06/22/2009
Points: 157
Re: 4000Li - Passed 6000 mile mark

Thanks Gerry!! Since the stock charger will charge to 80 volts, wouldn't it adequately take 22 cells to 3.63 volts each? Is that not sufficient? It seems that I could just wire the two additional cells somewhere in the middle of the pack, in series like the other 20 cells, and the charger would take each cell to an average of 3.63.

I do not have BMS on my 4000li. My cells appear to be very balanced anyway. And yes that is a concern putting two brand new lithium cells in with twenty that now have 6,100 miles on them. I am assuming the new cells would have much lesser fluctuation in voltage? One more thing to consider....I have a full 2 year warranty on my current batteries, and am only 11 months into that. So would it make sense to wait until I "in theory" replace all 20 cells under warranty in a year, and THEN add two more cells. My cycle will be out of warranty by then anyway.

Thanks for all of your input!! I will look at the other thread about the charger mods.

Iccarus
Iccarus's picture
Offline
Joined: 12/20/2008
Points: 347
Re: 4000Li - Passed 6000 mile mark

One problem with doing that is that the low voltage cut off on those controllers is set at 52v or 2.6v per cell (52v divided by the # of cells). If you add 2 batteries, 52/22= 2.36v. Your low voltage won't kick in till it's to late and you will damage the batteries. Also the stock charge won't produce enough voltage to fully charge the pack. You either have to never run your pack down real low if you do this, or get a controller with a programmable LVC,BMS, or cycle Analyst. I use the TSL72-15 on mine to charge 24 cells, but it looks like they don't sell the at Elite any more.

These chargers are suitable for 24 cell charge. (87v)

http://kellycontroller.com/f7210-72v10a-charger-p-108.html

http://elitepowersolutions.com/products/product_info.php?cPath=9&products_id=205

__________________

2008 XM3500li Mods/Kelly KBL12251/84v 28cell 40AH pack/ Variable regen brake trigger on left brake handle/Givi/Cycle Analyst/Homemade BMS

KMX Typhoon Home build (recumbent pedelec) with two Astro Brushless 3220motors/twin castle Phoenix ICEHV 160/ Cycle Analyst mounted in 48v Lipo 30AH battery Box. 16kw in an 89lb. Trike! O-54mph/5sec

PzlPete
Offline
Joined: 06/22/2009
Points: 157
Re: 4000Li - Passed 6000 mile mark

Garry, you are awesome. Thank you for all of the info!! It sounds like I am going to needa new charger, which is a shame as I just replaced my stock charger. I am not too concerned about the 52 volt low voltage cutoff as I never come close to running that low. I have a digital self powered voltmeter hooked up and installed neatly on my dash, so I always know exactly where my voltage is. The lowest I have ever seen under load is 56...and that was after 47 miles on the charge. So if I get a 24 cell charger, do I need to have 24 cells to ensure that I don't overcharge ??? It sounds like a 24 cell charger on 22 cells might be overkill. And can my stock controller handle 22 cells or 24 cells?

PzlPete
Offline
Joined: 06/22/2009
Points: 157
Re: 4000Li - Passed 6000 mile mark

Here is a pic of my 4000li with the larger rear tire.My4000Li.JPG

Iccarus
Iccarus's picture
Offline
Joined: 12/20/2008
Points: 347
Re: 4000Li - Passed 6000 mile mark

No the stock charger won't charge to high enough voltage. On your 4000li I bet you could fit 28 cells just like this.

Bill 007.jpg

That's what's under the seat of my 3500li. If that can take it I'm sure your 4000 can handle the volts. To do this (if you want)Just take the circuit breaker off the seat compartment and mount it somewhere under that compartment. Two 12v car batteries will fit in that space under the plastic seat compartment. If you wire them in series, you can test to see the extra power you will get before buying the lithium batts. You'll be surprised, it's allot. I got 6mph per 4pack on my 3500li. I would just wait for the warranty to run out first probably.

This charger would be good for 28cells
http://kellycontroller.com/f8407-84v7a-charger-p-678.html
As you can see I have isolator switches and a second four cell charger in there. With the charger above, all that will be unnecessary.

__________________

2008 XM3500li Mods/Kelly KBL12251/84v 28cell 40AH pack/ Variable regen brake trigger on left brake handle/Givi/Cycle Analyst/Homemade BMS

KMX Typhoon Home build (recumbent pedelec) with two Astro Brushless 3220motors/twin castle Phoenix ICEHV 160/ Cycle Analyst mounted in 48v Lipo 30AH battery Box. 16kw in an 89lb. Trike! O-54mph/5sec

Iccarus
Iccarus's picture
Offline
Joined: 12/20/2008
Points: 347
Re: 4000Li - Passed 6000 mile mark

Also, love the back tire! Will give you a little higher speed. Also, I hear that those controllers are regen capable. Someone needs to find out how to activate it. That thing is HUGE. Look at the size of my 250amp Kelly.
DSC01223.JPG

__________________

2008 XM3500li Mods/Kelly KBL12251/84v 28cell 40AH pack/ Variable regen brake trigger on left brake handle/Givi/Cycle Analyst/Homemade BMS

KMX Typhoon Home build (recumbent pedelec) with two Astro Brushless 3220motors/twin castle Phoenix ICEHV 160/ Cycle Analyst mounted in 48v Lipo 30AH battery Box. 16kw in an 89lb. Trike! O-54mph/5sec

PzlPete
Offline
Joined: 06/22/2009
Points: 157
Re: 4000Li - Passed 6000 mile mark

Okay, so your 3500li is really no longer a 3500li :0 In fact you have surpassed the 5000li with 28 cells, and your motor is obviously not stock. How many watts are you running? Your bike looks great! Very neat underseat installation and I like the remounting of the controller. I think I may wait until my batteries are out of warranty to add the extra cells. But I love the idea of even adding 4 more and getting an additional 6mph. And it sounds like that Kelly 84v charger would do it. Does the plug on the kelly mount up with the stock plugin on our Xtreme Li Bikes?

My rear tire actually looks larger in that picture that in real life. I went from the 130/60-13 stock size to a 150/70-13 Dunlop, which I believe increased the diameter by about 2 inches. (19 to 21) Or something like that. It rides really nicely on that tire, and the grip is outstanding. I did lose a little acceleration, and I think it helped my speedometer accuracy.

MEroller
MEroller's picture
Offline
Joined: 09/26/2011
Points: 654
Re: 4000Li - Passed 6000 mile mark

PzlPete wrote:

Okay, so your 3500li is really no longer a 3500li :0 In fact you have surpassed the 5000li with 28 cells, and your motor is obviously not stock.

That motor looks like the Xiamen ZAP/Erider 5...8kW 13in motor in my bike.

PzlPete wrote:

My rear tire actually looks larger in that picture that in real life. I went from the 130/60-13 stock size to a 150/70-13 Dunlop, which I believe increased the diameter by about 2 inches. (19 to 21) Or something like that. It rides really nicely on that tire, and the grip is outstanding. I did lose a little acceleration, and I think it helped my speedometer accuracy.

The speedo pickup is at the front wheel, so unless you put the same tire up front it's accuracy won't have changed a bit. But indeed your top speed should be a little higher with that larger circumfrence on the rear wheel, as you have effectively changed the motor's "gearing", i.e. distance covered per rpm in relation to motor rpm is now larger than before.

One possibly intersting thing to ponder: what will your insurance say if you have a speed-related accident and they realize you have mounted a rear tire that is larger in circumfrence than the vehicle CoC and related papers state? Or rather is of a different dimension altogether? Here in Germany I could get into trouble with all sorts of folks for this: police, the biennial technical checkup guys, or the insurance in case of an accident...
I must admit though that I have also entertained the thought of mounting such a 13in 150/70 tire back there for the purpose of getting my max speed closer to the promised 95 to 100km/h instead of my stock 86 at fresh charge :-)
Torque with my more powerful Kelly would surely still be sufficient for great acceleration despite the higher tramission ratio...

__________________

My rides:
E-Sprit Fury (basis is the ZAP/Erider Thunder 5000) since May 03, 2011. Mods: Battery temp. gauge and battery heating (off the grid and off the battery), Kelly KEB72801X, reverse activated, luggage rack with topcase, HC Cycle Analyst, Emsiso BMS2405, 35mm² battery cables - repaired again :-)

QvR vR one: a Swiss package of pure understatement - innocent and to some eyes (from some angles) exceedingly ugly looks, but with raw and hardly containable electron power up to real 95 to 100km/h! And a literally rock-hard suspension due to a carrying capacity of twice it's unladen weight...

PzlPete
Offline
Joined: 06/22/2009
Points: 157
Re: 4000Li - Passed 6000 mile mark

The speedo pickup is at the front wheel I thought that too until I tried spinning my front wheel with the bike up on jacks and found that my speedometer had no reaction. My speedometer on my 4000li reacts only if both front and rear are spinning. Has anyone else seen this?? I assume the computer has some sort of pickup on both wheels, so I assumed that my larger diameter rear wheel was affecting the reading. I am not absolutely sure.

I don't believe we have the same speed restriction legalities that you have in Germany. My cycle is insured and registered as an electric motorcycle, and I was never asked what the top speed was by either the DMV or my insurance company. My actual top speed is 55 mph, and the increase from the larger rear tire was minimal as I don't have the torque to take advantage of the higher gearing. (until I add 4 more cells) If your kelly has more power, I would certainly install the larger rear tire and take advantage of the higher gearing.

MEroller
MEroller's picture
Offline
Joined: 09/26/2011
Points: 654
Re: 4000Li - Passed 6000 mile mark

Hmmm, that speedo thing is intriguing indeed! What is clear is that the controller of a brushless PM-synchronous motor is at all times informed of the exact rotational location of the rotor, i.e. the wheel, and thus also of it's current RPM value. It is not entierly unlikely that a speedometer could gain wheel rpm information both from the front wheel and the hub motor and create a mean from that as long as RPM info is avaiable from both. But the reason you could not see any speedo reaction while spinning just the front wheel could also be because it may be an electronic speedo which will only show life when it is supplied with sufficient electrical power...

I cannot simply fit a larger tire in these quarters as I would get inot multiple trouble, just as I wrote. And not for speed reasons, mind you, I myself could go as fast as my two wheels can carry me, but tires on two-wheeled vehciles are taken extremely seriously here in Germany. Actually many motorcycles have a mandatory tire size AND MAKE registered in their papers, so they cannot even be fitted with another manufactureres tire of the same size and class without having to go through an individual and very costly test process.
Thankfully this very rigorous regimentation does not apply to scooters using 130/60-13 tires, so I have a large choice of manufacturers to pick from, but I cannot just put on a larger tire size :-(

__________________

My rides:
E-Sprit Fury (basis is the ZAP/Erider Thunder 5000) since May 03, 2011. Mods: Battery temp. gauge and battery heating (off the grid and off the battery), Kelly KEB72801X, reverse activated, luggage rack with topcase, HC Cycle Analyst, Emsiso BMS2405, 35mm² battery cables - repaired again :-)

QvR vR one: a Swiss package of pure understatement - innocent and to some eyes (from some angles) exceedingly ugly looks, but with raw and hardly containable electron power up to real 95 to 100km/h! And a literally rock-hard suspension due to a carrying capacity of twice it's unladen weight...

PzlPete
Offline
Joined: 06/22/2009
Points: 157
Re: 4000Li - Passed 6000 mile mark

Your E-Spirt Fury looks great. I really like the look of those cycles. I think that the Xtreme li series bikes have more of a motorycle look with that larger rear tire. You mentioned your top speed is 86 km/hr, which would translate to only 51.5 mph. Is your rpm limited by the controller (and thus the top speed?) Because I think you are running highter wattage than I am. 5000 watts? How many cells. Here is another look at my bike.4000li RtSide.JPG

Iccarus
Iccarus's picture
Offline
Joined: 12/20/2008
Points: 347
Re: 4000Li - Passed 6000 mile mark

PzlPete wrote:

Okay, so your 3500li is really no longer a 3500li :0 In fact you have surpassed the 5000li with 28 cells, and your motor is obviously not stock. How many watts are you running?

I'm still using my stock motor. I've seen short spikes to 10kw but it generally runs at about it's rated 3.5kw at top speed on level ground (48mph for 24cells). It rarely draws more than about 6kw for any length of time. The motors like yours and the ones on Some of the XM5000s that have that smaller diameter (notice the difference in the two motors. tend to overheat on long high speed runs. You would use the 72v charger for 24 cells not the 84v. Those numbers are the nominal voltage for the pack. A 72v charger actually charges up to 87v for example. You're getting good speed, maybe you should leave well enough alone. My 3500 only did 42mph when I got it, that's why I did the mods. I wouldn't really want to go any faster than about 60mph on one of these scooters. One advantage to running at higher voltage is that you draw less amps to produce the same amount of watts, as volts times amps equal watts. So you run cooler.

Here is some chat on the two different motors from a couple years ago.
http://visforvoltage.org/forum/6320-hub-motor-temps-28-cell-3500li

Bill

__________________

2008 XM3500li Mods/Kelly KBL12251/84v 28cell 40AH pack/ Variable regen brake trigger on left brake handle/Givi/Cycle Analyst/Homemade BMS

KMX Typhoon Home build (recumbent pedelec) with two Astro Brushless 3220motors/twin castle Phoenix ICEHV 160/ Cycle Analyst mounted in 48v Lipo 30AH battery Box. 16kw in an 89lb. Trike! O-54mph/5sec

Iccarus
Iccarus's picture
Offline
Joined: 12/20/2008
Points: 347
Re: 4000Li - Passed 6000 mile mark

PzlPete wrote:

Does the plug on the kelly mount up with the stock plugin on our Xtreme Li Bikes?

No,you have to splice it in to the existing wires. They call it an aviation connector, But the way they can loosen up, I sure wouldn't fly anything with one. At least on my 3500, when you looked at the wiring from the controller to the motor,the big leads on the motor side appeared to be hard wired in. On closer inspection I noticed that under the shrink wrap were paddle connectors that are screwed together. For the round (aviation) connector (small wires) you have to butt splice them together. It sounds like you are doing fine as is, but if you did anything I would just add 4 batts and get a new charger to match. You might try to find a 15 amp charger like mine. It only takes me 2.67 hours to charge from empty.

Bill

__________________

2008 XM3500li Mods/Kelly KBL12251/84v 28cell 40AH pack/ Variable regen brake trigger on left brake handle/Givi/Cycle Analyst/Homemade BMS

KMX Typhoon Home build (recumbent pedelec) with two Astro Brushless 3220motors/twin castle Phoenix ICEHV 160/ Cycle Analyst mounted in 48v Lipo 30AH battery Box. 16kw in an 89lb. Trike! O-54mph/5sec

PzlPete
Offline
Joined: 06/22/2009
Points: 157
Re: 4000Li - Passed 6000 mile mark

Thanks Bill!! That is great input. My 4000li just passed the 6100 mile mark, and it has been reliable beyond reliable, so I am somewhat hesitant to modify it beyond stock. I regularly take 32 mile rides up into the mountains without the slightest concern about making it back home. In 6100 miles she has never failed me. I did make the mistake of riding in a heavy downpour once, and that eventually shorted a portion of my ignition switch, and I dropped my charger a few times, which eventually shorted that out too. I blame myself for both of those. The bike has been flawless. I will put another 6000 miles on her over the next 12 months, and then look at replacing the cells under warranty if necessary. And at that time I will consider moving to 24 cells. Thank you!!

PzlPete
Offline
Joined: 06/22/2009
Points: 157
Re: 4000Li - Passed 6000 mile mark

Bill, one thing about running cooler....and this will be of interest to you. I live in Phx AZ and ride my 4000li all summer. Our temps regularly top 110, and I rode my cycle several times in 115 degree temps. After about 10 miles of mild climbing, my controller, not my hub motor, will overheat and shut down to cool off. I have a digital laser thermometer I carry with me and when the controller reaches about 124 F the dash warning light comes on and it shuts down the bike for about 5 minutes. I clearly understand now why they mounted the controller where they did so it can get maximum air flow. Maybe your smaller kelly controller does not run as hot???

I can ride in 115 degree temps all day long and NOT see the hub motor shut down. Ever. And if I am not climbing and keep the speed and air flow constant, the controller seems to handle it pretty well, but I have seen it shut down a few times. Just my 2 cents as you mentioned overheating.

Iccarus
Iccarus's picture
Offline
Joined: 12/20/2008
Points: 347
Re: 4000Li - Passed 6000 mile mark

Sounds like a great place for riding. My sisters both went to ASU and I remember riding my sisters scooter around Papago park (gas powered). This was in the 70's. I was 13 I think, I remember the park as being very beautiful, with lots of good rock climbing.

My controller is mounted like the stock 3500li controller was, on the 3500 you could hardly see it. Yes having yours mounted where it is must help allot with the high temps you ride in. An additional heatsink might be a cheap way to aid cooling.
http://ledsupply.com/led-heatsink.php

From what I understand one thing that determines the temperature relation between the controller and the motor is the frequency of the pulse. The controller has to work harder to chop up the pulses finer so it gets hot. If you go the other way, and program the pulses further apart, then the motor runs less efficient, and it gets hot. So it's a matter of finding a balance point where they both get warm instead of one getting hot. I could have this backwards as I am a novice at this, this is just something I heard. Maybe someone will confirm or clarify this.
Anyway glad you're having fun with your electric ride, let us know if you up your voltage and the controller temps come down. I don't know what those controllers are rated for or if they are limited. Maybe someone will know.

__________________

2008 XM3500li Mods/Kelly KBL12251/84v 28cell 40AH pack/ Variable regen brake trigger on left brake handle/Givi/Cycle Analyst/Homemade BMS

KMX Typhoon Home build (recumbent pedelec) with two Astro Brushless 3220motors/twin castle Phoenix ICEHV 160/ Cycle Analyst mounted in 48v Lipo 30AH battery Box. 16kw in an 89lb. Trike! O-54mph/5sec

Iccarus
Iccarus's picture
Offline
Joined: 12/20/2008
Points: 347
Re: 4000Li - Passed 6000 mile mark

MEroller wrote:

It is not entirely unlikely that a speedometer could gain wheel rpm information both from the front wheel and the hub motor and create a mean from that as long as RPM info is available from both.

I bet it's just a cable speedo, I can't believe they made a change like that in this model. It would have to be a digital display.
That is weird though.

MeRoller have you ever had the seat cover off your thunder and taken pictures? Is it as easy to access the batteries as the XM/E-Fun based model?

__________________

2008 XM3500li Mods/Kelly KBL12251/84v 28cell 40AH pack/ Variable regen brake trigger on left brake handle/Givi/Cycle Analyst/Homemade BMS

KMX Typhoon Home build (recumbent pedelec) with two Astro Brushless 3220motors/twin castle Phoenix ICEHV 160/ Cycle Analyst mounted in 48v Lipo 30AH battery Box. 16kw in an 89lb. Trike! O-54mph/5sec

MEroller
MEroller's picture
Offline
Joined: 09/26/2011
Points: 654
Re: 4000Li - Passed 6000 mile mark

Iccarus wrote:

MeRoller have you ever had the seat cover off your thunder and taken pictures? Is it as easy to access the batteries as the XM/E-Fun based model?

The whole crate is currently almost naked because I intend to put in a battery heating means (you guys in Arizona are quite lucky in this respect...). And no, getting to the battery is nothing short of a pain in a.., and all sorts of other body parts are also painfully stressed when having to tear down more or less the whole bike in order to get to the battery. With the older Efun/Erider X.../ VK2008 design it is probably a lot easier to get at the innards than on the newer Thunder etc. design. Sharp as it may look...

PzlPete wrote:

Is your rpm limited by the controller (and thus the top speed?) Because I think you are running highter wattage than I am. 5000 watts? How many cells.

No, RPM is solely limited by back-EMF when without load and under load by voltage sag due to the rather high impedance of the GBS 40Ah cells. 24 of those are on board, and this is a 5kW continuous / 8.something kW peak Xiamen ZAP 13 inch motor. I am told that with 24 CHL 40 or 50Ah cells top speed is closer to the promised 95km/h / 59mph...

__________________

My rides:
E-Sprit Fury (basis is the ZAP/Erider Thunder 5000) since May 03, 2011. Mods: Battery temp. gauge and battery heating (off the grid and off the battery), Kelly KEB72801X, reverse activated, luggage rack with topcase, HC Cycle Analyst, Emsiso BMS2405, 35mm² battery cables - repaired again :-)

QvR vR one: a Swiss package of pure understatement - innocent and to some eyes (from some angles) exceedingly ugly looks, but with raw and hardly containable electron power up to real 95 to 100km/h! And a literally rock-hard suspension due to a carrying capacity of twice it's unladen weight...

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Customize This