Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

18 replies [Last post]
martinwinlow
Offline
Joined: 03/26/2012
Points: 225

I can not subscribe to anything. When I go My Account > Subscriptions > Categories and tick a forum item my browser (Safari on an iMac) goes into virtual meltdown for 90 seconds and then, when it has recovered and I click Save, nothing changes.

Would it not be easier and less resource hungry to just have the option to subscribe to a specific subject within a category by clicking on a 'Subscribe' button on that subject?

Generally the web site is painfully slow to act on clicks but once it starts it is fine. It's like the up loading is 20 times slower than normal but downloading is normal.

__________________

Regards, Martin Winlow
Herts UK
evalbum.com/2092

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
MEroller
MEroller's picture
Offline
Joined: 09/26/2011
Points: 794
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

Whatever happened recently to this forum software, the reaction times have improved dramatically, AND the edit function is back! Thanks David or whoever that was for fixing this :-)

__________________

My rides:
QvR vR one: a Swiss package of pure understatement - innocent and to some eyes (from some angles) exceedingly ugly looks, but with raw and hardly containable electron power up to real 95 to 100km/h! And a literally rock-hard suspension due to a carrying capacity of twice it's unladen weight... Now converted to more controllable and efficient brushless motor and vector-contoller.

E-Sprit Fury (basis is the Erider Thunder 5000) since May 03, 2011. Highly moded - but now in active retirement

reikiman
reikiman's picture
Offline
Joined: 11/19/2006
Points: 8448
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

Yes, I've been waiting to post something to verify the fix was working. But, yes, I finally found fixes for these two long-running issues.

__________________

- David Herron, The Long Tail Pipe, davidherron.com, 7gen.com, What is Reiki
- Electrified Electra Townie, 1971 Karmann Ghia (since sold), Kia Soul EV

tigger19687
Offline
Joined: 01/11/2013
Points: 53
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

I have not been on since last Sept, but it is still slow in general. Loading a page takes so long that I load other websites and read them before this one is up.

Is it still as slow as back then ? Just curious as I would love to be able to research more but the slowness is just killing me

MEroller
MEroller's picture
Offline
Joined: 09/26/2011
Points: 794
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

Well, from my side it is actually quite fast today, possibly due to my full DSL bandwidth being available at this time of the evening :-)

__________________

My rides:
QvR vR one: a Swiss package of pure understatement - innocent and to some eyes (from some angles) exceedingly ugly looks, but with raw and hardly containable electron power up to real 95 to 100km/h! And a literally rock-hard suspension due to a carrying capacity of twice it's unladen weight... Now converted to more controllable and efficient brushless motor and vector-contoller.

E-Sprit Fury (basis is the Erider Thunder 5000) since May 03, 2011. Highly moded - but now in active retirement

martinwinlow
Offline
Joined: 03/26/2012
Points: 225
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

For me, the site now works better than it did at my original post - I think the 'WebMaster' tinkered with it about 6 months back. I have only about 2Mbps connection and it takes about 5 seconds or so before anything starts happening after clicking on a link. This is not the case with other sites. After that it loads pages with similar alacrity to other sites. Hope that helps. MW

__________________

Regards, Martin Winlow
Herts UK
evalbum.com/2092

martinwinlow
Offline
Joined: 03/26/2012
Points: 225
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

I should mention that posting a reply DOES take forever. I got to about 40 seconds waiting for my last reply to get uploaded (the progress bar gets so far and just stops) and gave up and got on with something else... Clearly something is still adrift. MW

__________________

Regards, Martin Winlow
Herts UK
evalbum.com/2092

indago
Offline
Joined: 05/15/2014
Points: 26
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

I tried posting this message in the Controllers segment a couple of days ago and it has not appeared:

"There were a few electric scooters auctioned at the local university that were abandoned by students who graduated and went home to out of State residence. My daughter put a bid on a eMoto G2 and won it. Needs some work; probably charge the batteries and no ignition key. Does this model have a security type key that communicates with the processor?"

When I open a page, I get this message:

"You are not allowed to post new content in the forum"

What does that mean?

davew
davew's picture
Offline
Joined: 11/20/2006
Points: 85376
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

New users can post replies, but a moderator has to approve them. This can take up to a day. Once you have posted successfully a few times then your replies and new posts will go up immediately without need for approval.

__________________

"we must be the change we wish to see in the world"

Bikemad
Bikemad's picture
Offline
Joined: 12/21/2013
Points: 180
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

Hi to everyone,

I joined this forum a fair while ago after purchasing a 2007 Vectrix VX1 and wanting to find out more about it.

Since joining the forum, I have spent countless hours reading numerous interesting threads on here but until now I have managed to restrain myself from cluttering the forum with what I consider to be unnecessary replies to posts.

Unfortunately, as a new member I have no option, as it appears this is the only way that I can convince the moderators that I am not an automated spamming machine.
Hopefully I will soon be able to post something a bit more appropriate and worthwhile.

I had also wondered what the "You are not allowed to post new content in the forum" was all about, but at least I now know why I am unable to start a new topic.

I look forward to spending time on this "V is for Vectrix" forum finding the answers to my questions.

Alan

bennelson
bennelson's picture
Offline
Joined: 12/05/2014
Points: 104
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

Hi Everyone,

I'm in the same boat as BIKEMAD.

I bought a Vectrix VX-1 to fix up and it looks like V is for Voltage is where all the Vectrix owners hang out. HOWEVER, the forum runs SUPER SLOW for me, whichever browser or computer I use. As a new member, I can't start a thread either, which means I just have to find somewhere to start posting messages.

Administrator, what does it take to bump me up to being able to post a new thread? I couldn't find an FAQ anywhere listing some common questions like that.

I really do just want to start a "build blog" thead in the Vectrix forum on here. Thank you in advance!

-Ben

PS: I also couldn't find an "Introduce Yourself" or "New Members" thread. Something like that would be nice to new members to be able to reply to and introduce themselves.

Solar Steve
Solar Steve's picture
Offline
Joined: 03/24/2011
Points: 13
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

I am really fed up with shabby performance of this site. Over 4 years. I log in several times a year. Sometimes it works. I got to subscriptions, that grand long page, deleted my Current motors subscription, checked onto Zero-S-X thread, because that is what I ride now. Went to bottom and click SAVE. Comes up with no changes. Four times. Just won't register the changes. Useless I guess. AND NO WAY TO CONTACT ANYONE WHO CAES! No wonder its having a tough time staying above water.

__________________

Solar Steve
Off Grid Photovoltaics
in North Idaho

PJD
Offline
Joined: 11/22/2006
Points: 1378
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

Ever since Dave's tweaks late last year, this forum is running quite quickly working excellently. I haven't tried any subscriptions, and I'm note sure why anyone would need a subscription anyway, considering that this is not a heavily-visited forum.

LCJUTILA
Offline
Joined: 05/21/2012
Points: 111
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

The Site seems to work fine for me too.

__________________

LCJUTILA

mikesheiman
Offline
Joined: 08/20/2012
Points: 21
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

I am new here and am also experiencing an inability to post new forum topics.

Basically, pardon my greed, I'm trying to make sure a Vectrix VX1 I bought from another owner (supposedly with a Leaf battery pack) isn't killing itself via a bad charger/charge-settings or something else.

I get maximum 146.5 volts charge and the meter only goes half way up.
And every couple times I charge the maximum bar at the end up the charge moves down (from 11 to 10 now to 9, I think).

That being said I can get about 30 miles and 60 mph using 6-7 bars out of 10 or so available (but the built-in meter goes up to some 17 or 18...weird).

Does anyone have any ideas what's going on? Especially considering I'm using a LEAF pack not the original stock NIMH pack so many of the tips refer to?

Webmaster
Webmaster's picture
Offline
Joined: 11/16/2006
Points: 1008
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

We've got you set up now to post on V ...

__________________

- David Herron, http://www.7gen.com/

martinwinlow
Offline
Joined: 03/26/2012
Points: 225
Upgraded Battery - Vectrix 'Fuel' Gauge not Matching Reality

Yes. I suspect the battery management system is getting confused due to the *much* bigger pack than standard one. You really need an alternative firmware where you can specify the pack size and then the charging/discharging 'model' will be a better 'fit'. When I upgraded my original NiMh pack to LiFePO4 (~3kWh > 5.4kWh) I got my new firmware from dugasengineering.com. Very helpful. It includes a real cruise control amongst other things.

But ask the person who did the conversion about this - they may have already accounted for the new, bigger pack size and it may be something else.

Good luck! MW

__________________

Regards, Martin Winlow
Herts UK
evalbum.com/2092

migueltwist
Offline
Joined: 09/08/2016
Points: 14
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

Its the same.sent for me..cant post nothing

migueltwist
Offline
Joined: 09/08/2016
Points: 14
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

Same.i cant post,nothing as,well

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

style="display:block"
data-ad-client="ca-pub-2401070691062219"
data-ad-slot="2079401426"
data-ad-format="auto">

Bottled Lightning: Superbatteries, Electric Cars, and the New Lithium Economy Essential to understanding the economic importance of lithium batteries
V3 Cycle Analyst for Electric Bikes Ebike Display The Cycle Analyst V3 dashboard with speedometer sensor and magnet is a great addition to any Ebike
Plug-in Hybrids: The Cars that will Recharge America
High Voltage: The Fast Track to Plug In the Auto Industry A behind-the-scenes look at the robustly competitive race to dominate the market for electric cars.
Two Billion Cars: Driving Toward Sustainability
V3 Cycle Analyst for Electric Bikes Ebike Display The Cycle Analyst V3 dashboard with speedometer sensor and magnet is a great addition to any Ebike



Who's new

  • kvnbologoe
  • gsuhas
  • jefferyinman
  • bociaz
  • Camile1702
Customize This