Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

9 replies [Last post]
martinwinlow
Offline
Joined: 03/26/2012
Points: 204

I can not subscribe to anything. When I go My Account > Subscriptions > Categories and tick a forum item my browser (Safari on an iMac) goes into virtual meltdown for 90 seconds and then, when it has recovered and I click Save, nothing changes.

Would it not be easier and less resource hungry to just have the option to subscribe to a specific subject within a category by clicking on a 'Subscribe' button on that subject?

Generally the web site is painfully slow to act on clicks but once it starts it is fine. It's like the up loading is 20 times slower than normal but downloading is normal.

__________________

Regards, Martin Winlow
Herts UK
evalbum.com/2092

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
MEroller
MEroller's picture
Offline
Joined: 09/26/2011
Points: 655
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

Whatever happened recently to this forum software, the reaction times have improved dramatically, AND the edit function is back! Thanks David or whoever that was for fixing this :-)

__________________

My rides:
E-Sprit Fury (basis is the ZAP/Erider Thunder 5000) since May 03, 2011. Mods: Battery temp. gauge and battery heating (off the grid and off the battery), Kelly KEB72801X, reverse activated, luggage rack with topcase, HC Cycle Analyst, Emsiso BMS2405, 35mm² battery cables - repaired again :-)

QvR vR one: a Swiss package of pure understatement - innocent and to some eyes (from some angles) exceedingly ugly looks, but with raw and hardly containable electron power up to real 95 to 100km/h! And a literally rock-hard suspension due to a carrying capacity of twice it's unladen weight...

reikiman
reikiman's picture
Offline
Joined: 11/19/2006
Points: 8456
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

Yes, I've been waiting to post something to verify the fix was working. But, yes, I finally found fixes for these two long-running issues.

__________________

- David Herron, Green Transportation Examiner, Green Transportation Info, The Long Tail Pipe, Electric Race News, davidherron.com, 7gen.com, What is Reiki
- Charger bike (rebuilt), Electrified Electra Townie, 1971 Karmann Ghia

tigger19687
Offline
Joined: 01/11/2013
Points: 53
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

I have not been on since last Sept, but it is still slow in general. Loading a page takes so long that I load other websites and read them before this one is up.

Is it still as slow as back then ? Just curious as I would love to be able to research more but the slowness is just killing me

MEroller
MEroller's picture
Offline
Joined: 09/26/2011
Points: 655
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

Well, from my side it is actually quite fast today, possibly due to my full DSL bandwidth being available at this time of the evening :-)

__________________

My rides:
E-Sprit Fury (basis is the ZAP/Erider Thunder 5000) since May 03, 2011. Mods: Battery temp. gauge and battery heating (off the grid and off the battery), Kelly KEB72801X, reverse activated, luggage rack with topcase, HC Cycle Analyst, Emsiso BMS2405, 35mm² battery cables - repaired again :-)

QvR vR one: a Swiss package of pure understatement - innocent and to some eyes (from some angles) exceedingly ugly looks, but with raw and hardly containable electron power up to real 95 to 100km/h! And a literally rock-hard suspension due to a carrying capacity of twice it's unladen weight...

martinwinlow
Offline
Joined: 03/26/2012
Points: 204
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

For me, the site now works better than it did at my original post - I think the 'WebMaster' tinkered with it about 6 months back. I have only about 2Mbps connection and it takes about 5 seconds or so before anything starts happening after clicking on a link. This is not the case with other sites. After that it loads pages with similar alacrity to other sites. Hope that helps. MW

__________________

Regards, Martin Winlow
Herts UK
evalbum.com/2092

martinwinlow
Offline
Joined: 03/26/2012
Points: 204
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

I should mention that posting a reply DOES take forever. I got to about 40 seconds waiting for my last reply to get uploaded (the progress bar gets so far and just stops) and gave up and got on with something else... Clearly something is still adrift. MW

__________________

Regards, Martin Winlow
Herts UK
evalbum.com/2092

indago
Offline
Joined: 05/15/2014
Points: 26
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

I tried posting this message in the Controllers segment a couple of days ago and it has not appeared:

"There were a few electric scooters auctioned at the local university that were abandoned by students who graduated and went home to out of State residence. My daughter put a bid on a eMoto G2 and won it. Needs some work; probably charge the batteries and no ignition key. Does this model have a security type key that communicates with the processor?"

When I open a page, I get this message:

"You are not allowed to post new content in the forum"

What does that mean?

davew
davew's picture
Offline
Joined: 11/20/2006
Points: 87860
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

New users can post replies, but a moderator has to approve them. This can take up to a day. Once you have posted successfully a few times then your replies and new posts will go up immediately without need for approval.

__________________

"we must be the change we wish to see in the world"

Bikemad
Bikemad's picture
Offline
Joined: 12/21/2013
Points: 40
Re: Subscriptions Not Working and VIFV is SO SLOOOWWWWWW!

Hi to everyone,

I joined this forum a fair while ago after purchasing a 2007 Vectrix VX1 and wanting to find out more about it.

Since joining the forum, I have spent countless hours reading numerous interesting threads on here but until now I have managed to restrain myself from cluttering the forum with what I consider to be unnecessary replies to posts.

Unfortunately, as a new member I have no option, as it appears this is the only way that I can convince the moderators that I am not an automated spamming machine.
Hopefully I will soon be able to post something a bit more appropriate and worthwhile.

I had also wondered what the "You are not allowed to post new content in the forum" was all about, but at least I now know why I am unable to start a new topic.

I look forward to spending time on this "V is for Vectrix" forum finding the answers to my questions.

Alan

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Customize This