A bug in the forum, when linking on a comment, that is located on a second or any next pages

3 posts / 0 new
Last post
AndY1
AndY1's picture
Offline
Last seen: 10 years 8 months ago
Joined: Tuesday, June 17, 2008 - 04:29
Points: 1071
A bug in the forum, when linking on a comment, that is located on a second or any next pages

For example:

http://visforvoltage.org/forum/2206-vectrix-owners-new-amp-prospective#comment-36375

Should take me straight to the comment. But the page loads the first page only, the comment is located on the second page.

The right link to the above comment should be:

http://visforvoltage.org/forum/2206-vectrix-owners-new-amp-prospective?page=1#comment-36375

with page=1 parameter in the URL. I inserted it manually into the URL and it took me to the correct comment.

ArcticFox2
ArcticFox2's picture
Offline
Last seen: 10 years 4 weeks ago
Joined: Saturday, April 11, 2009 - 13:45
Points: 64
Re: A bug in the forum, when linking on a comment, that is ...

lol. It's been like that for years.

Webmaster
Webmaster's picture
Offline
Last seen: 1 month 3 weeks ago
Joined: Thursday, November 16, 2006 - 17:00
Points: 667
Re: A bug in the forum, when linking on a comment, that is ...

Yes that is an unfortunate behavior of Drupal.. sorry.

- David Herron, http://longtailpipe.com/

Log in or register to post comments

Use code"Solar22" and enjoy 12% off for all solar Kits.


Who's online

There are currently 0 users online.

Who's new

  • stuuno
  • marce002
  • Heiwarsot
  • headsupcorporation
  • OldTech

Support V is for Voltage