Bionx needs power going downhill?

2 posts / 0 new
Last post
Aconite
Offline
Last seen: 11 years 9 months ago
Joined: Tuesday, May 10, 2011 - 09:55
Points: 27
Bionx needs power going downhill?

I just had my 350W motor replaced under warranty. The new motor is showing some odd behavior that my old motor did not.

The new motor I noticed has a stronger regen, when is nice. Same console, and I had the regen turned up as high as it would go (40).

However, going down hill, starting around 37-40 km/h, the console starts to show that I am using power. Even if I set the console to 0 (no assistance).

Why would the console show that I am using power going downhill ... it is not showing that I recharging the battery (left side of meter) but I am using power (right side of console)? It gets up as high as around 3 or 4 bars.

Aconite
Offline
Last seen: 11 years 9 months ago
Joined: Tuesday, May 10, 2011 - 09:55
Points: 27
Re: Bionx needs power going downhill?

Nobody replied, but I thought I would leave a note just in case someobody is searching for the same answer.

I contacted Bionx. They told me that I only needed a firmware upgrade. When my dealer replaced my motor, they never did a firmware upgrade (because he does not have the updater device).

I found a shop that has the Bionx updater and had my firmware updated.

Problem solved.

Log in or register to post comments


Who's online

There are currently 0 users online.

Who's new

  • stuuno
  • marce002
  • Heiwarsot
  • headsupcorporation
  • OldTech

Support V is for Voltage