Hub motor rotation

1 post / 0 new
EZgo
EZgo's picture
Offline
Last seen: 7 years 1 month ago
Joined: Sunday, September 9, 2012 - 15:10
Points: 5
Hub motor rotation

When installing a GEARED front hub motor that has no markings or directions is there a specific that it should run? I just purchased a 250W DC Permanent Magnet Brushless Geared Motor. It's sold as a QQ- m100 or m100 or sometimes a Cute 100. It uses a small no name controller. The controller wire identification chart does mention reversing 2 of the Hall sensor wires if it runs the wrong way. I installed it with the wires coming out of the L/S of the hub. (from seat) This is my first geared motor so It's running in the direction I thought it should which is that it free wheels with zero resistance when spun forward & has a very minor gear drag when spun in reverse. Is this correct?

It runs fine but I want to be sure I have not overlooked something since it does seem to have 1 possible problem. The possible problem is when using it full throttle for more than about 10 seconds it stays on (cruse control)untill you blip the throttle. The controller does have a connector that is for cruise control but I have not connected it. This bike will be for re-sale & I want to be sure everything is correct. This is not a mechanical (sticking) issue. Did I mention this came from China? They have only the most basic understanding of English & asking them did not shed light on anything.

Thanks

PS. I'll have an article on this installation on my web page ezgo-now.com


Who's online

There are currently 0 users online.

Who's new

  • skler
  • Jim Caudill
  • nikity
  • slartsa
  • olivergeorge

Customize This