Encoder calibration and motor phase check not working

3 posts / 0 new
Last post
HubCap
Offline
Last seen: 10 months 4 days ago
Joined: Monday, August 17, 2009 - 10:30
Points: 112
Encoder calibration and motor phase check not working

Wondering if anyone can point me in the right direction please?
My Vectrix has been cutting out under acceleration. Spanner light comes on, then goes out and bike will run again.
I carried out the tests for encoder calibration and motor phase and they seem NOT to be working.
Encoder calibration only moves the rear wheel 1cm or so at the tyre.
Motor phase test does not move rear wheel at all.
I have checked and cleaned the encoder with compressed air - no dirt in there and disk is not bent.
Anybody got any ideas please?
Many thanks

R
R's picture
Offline
Last seen: 6 hours 31 min ago
Joined: Thursday, June 18, 2009 - 09:46
Points: 1758
Re: Encoder calibration and motor phase check not working

You are calibrating with scooterdiag? killswitch is on and side stand is closed when you calibrate?

HubCap
Offline
Last seen: 10 months 4 days ago
Joined: Monday, August 17, 2009 - 10:30
Points: 112
Re: Encoder calibration and motor phase check not working

Sorry R, I missed your answer.
I am not using Scooterdiag.

B. Without Vectrixdiagnostics application

Encoder Calibration

1. Using scissor jack elevate the rear wheel, check the stability of bike.

2. Fold (close up) the side-stand / kickstand

3. Make sure ignition key in in OFF position

4. Press Kill Switch to RUN position

5. With right hand turn fully the throttle, press and hold right brake level.

6. While holding - turn the ignition ON.

7. Wait till dashboard activates, and the "WRENCH" icon / tale-light stays ON - release the throttle and brake.

8. Calibration process will start automatically - wheel start rotating, speedometer needle will rise up from 0kmh to 120kmh and then back to zero.

9 After few seconds "WRENCH" icon will disappear. Calibration is done.-
Note: be careful bike is still in GO mode. Turning throttle will activate motor.

10. If the process repeats by itself again and again - encoder can't find right calibration - requires inspection, cleaning or replacement.

Keep it shiny side up!

Log in or register to post comments


Who's online

There are currently 0 users online.

Who's new

  • CopperFish Media Inc
  • Tirnipgreen
  • bolson53
  • Nadworny Funera...
  • OCP Bed Bug Ext...

Customize This