Odometer shows wrong values

2 replies [Last post]
Heavendenied
Offline
Joined: 02/01/2015
Points: 89

Hi together,
in the morning i drove to work with my VX-1. When i had to stop at the gate and then drove on the odometer showed 10km/h and did not move...
So i stopped and turned of the Vectrix but the odometer did not move. So i drove on and after a few seconds the odometer moved slowly to about 30km/h (which was the speed i drove). But when i stopped again it did move again very slow down. I stopped, turnded off and on again. First there was only the rattle but the odometer did not move and then it moved (but only up to about half of the odometer, which meens about 60km/h). When going down it went down to 0 and "tried" to go more down (rattle)...
Hopefully you can understand what i mean...
Is there any way to recalibrate the odometer or could there probably be a mechanical problem with the odometer?

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Heavendenied
Offline
Joined: 02/01/2015
Points: 89
Re: Odometer shows wrong values

Sorry... Just wanted to make a video of it so i went out and startetd the Vectrix... Everything was completely normal...
Selfhealing Vectrix...

martinwinlow
Offline
Joined: 03/26/2012
Points: 244
Re: Odometer shows wrong values

Hmmm.... Doesn't sound good but it was hopefully just the CANbus getting confused and you might never see the same thing again.

The 'rattling' noise you mention (I'm 99.9% sure from your description) is the noise the *speedometer* (the *odometer* is the thing that counts your mileage) makes when it is being commanded by the CANbus to move out of bounds and is generated by some sort of clutch mechanism that prevents the needle from being damaged. Absolutely normal noise so don't worry about it.

I had a similar event once driving at 2am on an unlit road at about 40mph when the whole bike shut down - motor, lights, everything - but fortunately only long enough for me to get half a 4-letter word out of my mouth before it all can back again. Quite a fright! Never saw that again even after 10k miles+. MW

__________________

Regards, Martin Winlow
Herts UK
evalbum.com/2092

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

style="display:block"
data-ad-client="ca-pub-2401070691062219"
data-ad-slot="2079401426"
data-ad-format="auto">



Who's new

  • EV4
  • ayon69
  • headrc
  • smokeydawson
  • MarieGreer

Customize This