doubts about replacements BMS

3 posts / 0 new
Last post
Cristiano2BB
Cristiano2BB's picture
Offline
Last seen: 2 months 2 weeks ago
Joined: Tuesday, October 6, 2015 - 03:28
Points: 14
doubts about replacements BMS

I bought a Vx1 without a battery pack, originally there was mounted 36 cells Amita 60Ah pack.
the BMS is composed of 4 boards (those of the old LiFePo) assembled in the original case and programmed for 36 cells (3.7V)
Now I have self-built a 36 cells (3.7V 35Ah GTK) pack and I'm going to connect it to BMS.
But... There are 2 wires for harness that were previously connected, but now they are not anymore.

I think I have to connect 10 wires for "Bd" total 20 wires for harness and two of this have to connect together, number 10 and number 11, respectively positive cell 9 bd0 pole and negative cell1 Bd1 pole.
If this is right, on each harness there are 2 wires that were previously connected and now they are not anymore.

In summary:
blue wire - not connect, but before it was (copper wire without cable lug)
green wire - negative cell 1 Bd0 (with original cable lug)
yellow wire - positive cell 1 Bd0 (with original cable lug)
........
blue wire and green wire in the same cable lug - positive cell 9 Bd0 and negative cell 1 Bd1
........
blue wire - positive cell 9 Bd1 (with original cable lug)
green wire - not connect, but before it was (copper wire without cable lug)
yellow wire - not connect (now and before)
red and orange wire - temperature sensor

So, I just can not understand where the two wires were previously connected (without cable lugs), for each harness.
I've heard strange stories of BMS burnt due to wrong connections, I'm pretty scared...
Someone can help me?
Thanks a lot

Cristiano2BB
Cristiano2BB's picture
Offline
Last seen: 2 months 2 weeks ago
Joined: Tuesday, October 6, 2015 - 03:28
Points: 14
Re: doubts about replacements BMS

I solved the mystery: the previous package was 40-cell LiFePo.
The old owner at the time of sales, told me they were Amita cells.
So I assumed they were LiPo 3.7V, instead I heard him today and he told me that they were Amita from the first series taken by Vectrix and that they were LiFePo.
The first Amita packs were LiFePo, but after a while they were replaced by LiPo, as it is today.
Now I got a LiPo pack with a LiFePo BMS, disaster.....
Now the question is:
with a simple software update can I change the firmware of my 40-cell 3.2V BMS with a 36-cell 3.7V firmware?


Thanks a lot guys

X Vectrix
Offline
Last seen: 1 month 1 week ago
Joined: Tuesday, August 4, 2009 - 05:20
Points: 298
Re: doubts about replacements BMS

The short answer to your question is NO, unfortunately. The HW for the Amita BMS is different from the HW for original BMS. So the SW is not compatible.

Log in or register to post comments


Who's online

There are currently 0 users online.

Who's new

  • taylorrachel89
  • Ranch Hands Con...
  • MIAkansascityrehab
  • RanchHandsConst...
  • eidreif

Customize This