Bionx possibly handbrake issue

3 posts / 0 new
Last post
han
han's picture
Offline
Last seen: 13 years 5 months ago
Joined: Sunday, June 10, 2007 - 15:01
Points: 38
Bionx possibly handbrake issue

Question: A few weeks ago I hit a bump going up hill and the Gen came on and wouldn't go back off. I push 'A' but it stays in Gen . I turn it off, and disconnect the battery , but nothing changes it back. I went ahead and disconnected the handbrake/Gen connector and it goes back to A but now now Bionx Braking :( ! Have you heard of this problem before? I would appreciate a link to this fix. Hope to hear from someone . Peace

adamtki
Offline
Last seen: 14 years 5 months ago
Joined: Friday, February 9, 2007 - 20:58
Points: 29
Re: Bionx possibly handbrake issue

I'm sure you checked the obvious... did the round magnet next to the end of the handbrake/gen connector fall off or move too far away from the connector?

han
han's picture
Offline
Last seen: 13 years 5 months ago
Joined: Sunday, June 10, 2007 - 15:01
Points: 38
Re: Bionx possibly handbrake issue

just now noticing your reply adamtki . the regen has been unplugged for the same reason this whole time. Just now While checking your post, guess what ? I fixed it ! like 1 minute ago ! Everything is still intact, the 2 magnets were just to far apart . I push them closer and voila ! All I can say is Thanks :)

"be the bike"

Log in or register to post comments


Who's online

There are currently 0 users online.

Who's new

  • marce002
  • Heiwarsot
  • headsupcorporation
  • OldTech
  • TashiaJ

Support V is for Voltage