XM-3500Li: first impressions

4 posts / 0 new
Last post
dirtywater
dirtywater's picture
Offline
Last seen: 12 years 8 months ago
Joined: Thursday, September 25, 2008 - 23:02
Points: 26
XM-3500Li: first impressions

Hi all,

My 3500 (VIN #28) arrived last week, and I thought I would post a rundown of my impressions so far:

PURCHASE

Well it was pretty simple, I bought it online and then just waited :-) Kudos to John Harding at RevEV for keeping his customers up-to-date on all the "gotchas" as they developed.

DELIVERY

Delivery went smoothly. I live on a very narrow city street. R&L didn't do their homework, and showed up with a semi trailer instead of a box truck. But they got lucky because it was street cleaning day (twice per month) and so there were no cars parked on my side of the street. If it had been any other day they would have been in trouble.

The bike came in a huge box on a pallet. The truck had a liftgate and the driver set the pallet down on the side of the road with a hand truck. The box was a bit beaten up but the bike was fine, no damage. I probably should have called someone to help me get the bike out of the metal shipping frame, but I was really eager so I just muscled it out myself. I'm not sure what to do with the frame - I have to call the city to see if they'll pick it up on trash day.

FIRST LOOK

I like the design. Very sleek looking. The fit and finish leaves a bit to be desired: loose panels, gaps in between panels, etc. Not a big deal for me though. I am more concerned with functional issues.

The film that protects the clear plastic surfaces is difficult to remove. Pieces of it tend to get stuck behind the surrounding body panels, and you have to dig it out.

It took me about 10 minutes to figure out how to get the seat storage area open. They should have put a big sticker next to the keyhole that said "Open the seat here, dummy!" :-)

One of the screws holding the rear fender in place was very loose. I tightened it back up with my fingers. I found an extra screw sitting in the under-seat storage area. I haven't yet figured out where it belongs.

There is a front battery-access cover with a keyhole. When I opened it, the plastic hinge slipped apart and the cover fell off. I need to get down there with a flashlight and try to slip it back into its hinge.

There are two plastic covers that need to be attached to the rear wheel. I didn't see any instructions for doing so, but it seems straightforward. I haven't bothered attaching them yet.

Front tire was 40psi, rear was 34psi. I adjusted them both to 36psi as specified in the manual.

The bike came pretty fully charged. The dashboard charge indicator was green, I think.

MANUAL

The manual has some good info, but there are numerous inaccuracies. I'm going to post a separate thread about the manual.

DASHBOARD

When you turn the lights on, the speedo is only half-illuminated. I later found that I didn't spend much time looking at the speedo anyway.

There is a bike icon on the left side of the dash. I haven't figured out what, if anything, this does.

There is an LCD clock. No instructions for setting it in the manual, but it can't be that hard.

The charge meter is a bit unpredictable. More on that later.

SWITCHES

Overall the switches are pretty straightforward. Two issues so far:

1) When canceling a left-turn signal, I have to push the canceler down and slightly to the right. I don't have this problem when canceling a right-turn signal. It takes a little while to get used to.

2) When the low-speed mode is selected, the bike will sometimes move forward even though the throttle is not applied. This has the potential to be a dangerous problem, although it is mitigated by the fact that the power cuts out whenever you touch the brakes. I don't know if this is a problem with the throttle itself or with the controller. Has anyone else had this problem?

There is a yellow button on the right handlebar with a "lightning" icon. As far as I can tell, it doesn't do anything.

The headlight is always on, so the only thing the headlight switch does is to turn on the front parking light and the rear license plate light.

RIDING AND OPERATION

Wheeeee!!! This bike is fun! I have never ridden a scooter or motorcycle before, but this bike is really easy to ride. The low center of gravity definitely helps. Before I got the bike I was concerned about acceleration in the city, but that is no problem. Starting from a stoplight I can usually beat anyone off the line, unless they're accelerating aggressively (as the cabbies tend to do around here). I spent about 30 minutes getting a feel for the bike in a parking lot. Then I spent 2 hours riding around Cambridge and Boston like a bat out of hell :-)

Applying the brakes cuts out the throttle. This is a really nice feature. You can use it to your advantage if you want to launch quickly at a stoplight (or if you want to do a hill start). Just hold down the brake and crank the throttle all the way. When the light turns green, release the brake.

I noticed a couple of things about riding a bike in general, that I didn't anticipate. First, the exhaust from other cars gets really smelly if I have the visor on my helmet up. Second, I am more vulnerable to crosswinds than when I'm driving a car :-) I discovered this while driving over the Charles River on the Harvard Bridge (aka Mass Ave Bridge), which is notorious for strong crosswinds.

It is nice to have a suspension, but it doesn't dampen as much as it should. Riding over rough pavement is quite jolting. With the combination of the suspension and the small wheels, I would not want to hit a pothole at high speed. In fact, I would not be comfortable riding this bike faster than about 45-50mph. I think if I were going to do that I'd want stronger brakes and larger tires.

Speaking of brakes, they are adequate but not overwhelming. The front wheel shakes moderately under heavy braking. The rear brake squeals at low speed. From a quick visual inspection, I think it might be misaligned - see this thread:
http://visforvoltage.org/forum/4666-xm3500-rear-brake-alignment

BATTERY PERFORMANCE AND CHARGING

When the battery gets low, the low-voltage cutoff kicks in. The bike will surge intermittently as the cutoff kicks in and out. I ran out of juice a couple of blocks from my house and had to push it home. I noticed that the low-voltage cutoff won't turn the headlights off. So if you're pushing the bike home at night with the headlights on, I suppose you might be draining the battery down to a damaging level.

The battery meter is puzzling. It turned red, but the needle was still pointing to "H." Then the needle started dropping down each time I accelerated heavily. Pretty soon after that the battery was dead. I guess I need to be more cautious in the future.

After my 2-hour ride I charged the bike. After 4 hours the charger's light still showed red. I came back after 4 more hours and the charger showed green. However, when I turned on the bike the dashboard battery meter had the red zone lit up. And when I took it around the block, performance was clearly not optimal. So I think the cells may be out of balance. I'll investigate with my voltmeter tomorrow.

POSSIBLE FUTURE MODS

-PackTrackr
-BMS
-Additional cell
-Anti-theft "phone home" device (hidden motion-tracking cellphone w/ GPS)
-Top box

zarlor
Offline
Last seen: 11 years 3 weeks ago
Joined: Thursday, July 3, 2008 - 07:02
Points: 146
Re: XM-3500Li: first impressions

If I've read some of the other posts here correctly, the reason for an overinflated front tire might have been to try and get the speedometer a little more in line with a proper reading. At least that is what I thought I was reading about as a partial fix (the other being to actually just get a larger front tire to begin with) for the XM-2000 which, like apparently most X-treme scooters, also had the problem with an inaccurate speedometer.

Lenny Zimmermann
Metairie, LA

dirtywater
dirtywater's picture
Offline
Last seen: 12 years 8 months ago
Joined: Thursday, September 25, 2008 - 23:02
Points: 26
Re: XM-3500Li: first impressions

Some followups on my post from 3 weeks ago:

The bike is still going strong, although there are some nagging problems. The throttle is a deathtrap: maintaining control in a tight turn is very difficult in high power mode, whereas in low-power mode the bike moves forward even when there is no throttle applied. I hope X-treme finds a solution for this. I don't want to start disassembling it until someone has a confirmed fix.

The turn signal switch and high beam switch are unreliable. Maybe someone will find more reliable replacements.

The squeal from the rear brake has gotten worse. I haven't had time to try fixing it yet.

I got the GPS-enabled cellphone set up. Now I just need to wire its charger into the bike's 12-volt system. When this is done I'll post about it.

The battery indicator is always red, even after I charge the pack. I hooked up a bunch of leads to the batteries so I could measure them. The pack voltage after charging and driving 100m is 66.9V. The individual cells are all between 3.4V to 3.6V. After about 1 mile the pack voltage is 66.8V. After about 5 to 10 miles it is 66.7V and the individual cells are all 3.34V, except 2 that were 3.33V and one that was 3.32V. Does this sound normal?

Jeremy

Mountain chen
Offline
Last seen: 5 years 6 months ago
Joined: Wednesday, September 5, 2007 - 19:18
Points: 319
Re: XM-3500Li: first impressions

It is normal for difference within 0.5V.

We will take care other details.

Log in or register to post comments

Buy Ecotric bikes, get free accessories!


Who's online

There are currently 0 users online.

Who's new

  • rayyanj
  • Laser
  • zito1996
  • jeckmeck111
  • jackqi

Support V is for Voltage