Need help putting EVT motor back together!

12 posts / 0 new
Last post
Jenn Rodriguez
Offline
Last seen: 9 years 4 months ago
Joined: Sunday, April 26, 2009 - 18:44
Points: 21
Need help putting EVT motor back together!

I just cleaned out my motor, as per David's instructions (Thanks, David!). However, when I go to put it back together, it goes together all the way but about the last 1/4 inch. Any hints on how to get it all the way back together, so I can screw in all those little screws on the cover again?

Thanks!

Jenn

reikiman
reikiman's picture
Offline
Last seen: 1 year 9 months ago
Joined: Sunday, November 19, 2006 - 17:52
Points: 8447
Re: Need help putting EVT motor back together!

Hi Jenn, glad to see you here!!

It's been long enough since I did that cleanup that I don't remember much about the step of putting it back together. It did happen pretty quick (WHAM!!) and simply went together correctly. I'm thinking there may be something not seated correctly.

Did the magnets grab like I described and bring the motor halves together with a WHAM?

- David Herron, The Long Tail Pipe, davidherron.com, 7gen.com, What is Reiki
- Electrified Electra To

Jenn Rodriguez
Offline
Last seen: 9 years 4 months ago
Joined: Sunday, April 26, 2009 - 18:44
Points: 21
Re: Need help putting EVT motor back together!

Hi David,

It would have gone Wham!, but I used the gear puller to put it back together slowly. It seemed to go right, except it just didn't quite go all the way. I even took it apart, examined it, and put it back together again - same result. :(

Thanks for your reply, though!

Jenn

Yellow 2002 EVT 4000e

reikiman
reikiman's picture
Offline
Last seen: 1 year 9 months ago
Joined: Sunday, November 19, 2006 - 17:52
Points: 8447
Re: Need help putting EVT motor back together!

Hm, looking over my pictures .. two possibilities come to mind. There may be something on the shaft that's not right. Or the brushes might be sticking out wrongly. But both of those seem unlikely.

The distance is too far to do the screws? That is, can you simply put the screws through the holes and screw them down to get the motor halves together?

I could come over to your place and take a look if you'd like...

- David Herron, The Long Tail Pipe, davidherron.com, 7gen.com, What is Reiki
- Electrified Electra To

Jenn Rodriguez
Offline
Last seen: 9 years 4 months ago
Joined: Sunday, April 26, 2009 - 18:44
Points: 21
Re: Need help putting EVT motor back together!

Hi David,

I didn't try putting in the screws because when I press on the cover as hard as I can, it doesn't move any closer. Therefore, I don't think those tiny screws will help. Maybe I'll look at your photos again and see something. I seem to recall that maybe this happened once at EMS when I had an older motor cleaned out there.

Thanks for offering to come over. Are you still working at Sun these days or are you available tomorrow?

Jenn

Yellow 2002 EVT 4000e

Jenn Rodriguez
Offline
Last seen: 9 years 4 months ago
Joined: Sunday, April 26, 2009 - 18:44
Points: 21
Re: Need help putting EVT motor back together!

David,

It looks just like your picture in the motor clean-out instructions where you got it a little bit open, but not very much. How did it stay open that amount?

Jenn

Yellow 2002 EVT 4000e

reikiman
reikiman's picture
Offline
Last seen: 1 year 9 months ago
Joined: Sunday, November 19, 2006 - 17:52
Points: 8447
Re: Need help putting EVT motor back together!

I've been trying to remember but gosh it's been 4 yrs since then. I don't remember anything special about it being open by a little bit. I also remember it would rotate pretty freely.

- David Herron, The Long Tail Pipe, davidherron.com, 7gen.com, What is Reiki
- Electrified Electra To

Jenn Rodriguez
Offline
Last seen: 9 years 4 months ago
Joined: Sunday, April 26, 2009 - 18:44
Points: 21
Re: Need help putting EVT motor back together!

So mine is open just like that, and it does rotate freely, too. Hmmm....

Yellow 2002 EVT 4000e

Jenn Rodriguez
Offline
Last seen: 9 years 4 months ago
Joined: Sunday, April 26, 2009 - 18:44
Points: 21
Re: Need help putting EVT motor back together!

Okay, I got it back on! After taking a time-out to eat, I decided to try to screw in those little screws and eventually the cover went on.

I hope I didn't break anything. When I first tried to take the cover off, I forgot to take off the nuts and stuff from the side where the gear-puller goes. So I turned and turned the gear-puller, and I heard a big pop! I thought that was the motor coming free, but it wasn't. Then I turned some more and heard another pop! Again, it was not the motor getting freed. Then I noticed that the nuts were still on, so I undid everything, removed the nuts and resumed with the gear puller and the motor came out just fine. Now, when putting the cover on, as I screwed on those little screws, I heard the same pop! at intervals. After each pop!, the screws got easier to turn for a while. I heard a total of four pop!s.

I guess I'll find out if it's working tomorrow, when I get it back on the scooter.

Jenn

Yellow 2002 EVT 4000e

Pianotuner
Offline
Last seen: 10 years 9 months ago
Joined: Sunday, April 26, 2009 - 22:15
Points: 1
Re: Need help putting EVT motor back together!

Hey, I am new to all this and am having some noise and response problems with the hub motor. I think I will dig into it. I am curious as to what is inside anyway.
Mine is a 2000 watt QuanShan brand 60V brushless hub motor.
I hope you can redirect me to the previous comments regarding this gear puller. Is this a brake drum type puller?
If memory serves me they are similar only the brake drum puller is much bigger and would seem to fit better.
I hope to hear from someone out there!

Jenn Rodriguez
Offline
Last seen: 9 years 4 months ago
Joined: Sunday, April 26, 2009 - 18:44
Points: 21
Re: Need help putting EVT motor back together!

Check out David's helpful website on how to pull apart the evt motor:
http://www.7gen.com/book/my-ev-projects/cleaning-evt-hub-motor/701

Jenn

Yellow 2002 EVT 4000e

Jenn Rodriguez
Offline
Last seen: 9 years 4 months ago
Joined: Sunday, April 26, 2009 - 18:44
Points: 21
Re: Need help putting EVT motor back together!

Sigh. I seem to have trouble putting the wheel back on in a manner where it doesn't rub the rear brake too much. Everything is back together now, but my top speed in Power Mode is now 25 mph, instead of 30, in economy mode it's 22 mph instead of 25.

Has anyone dealt with Green Rides in Campbell? I gave them a call, but got voice mail. I contacted them several weeks ago and they never got back to me. I left a message, we'll see if they call back and if they can help put my wheel on better.

Jenn

Yellow 2002 EVT 4000e

Log in or register to post comments


Who's online

There are currently 0 users online.

Who's new

  • sab
  • officekeys
  • Zapp Scooter
  • Tonet_BCN
  • baroons

Customize This