Internet Explorer question

2 posts / 0 new
Last post
reikiman
reikiman's picture
Offline
Last seen: 1 month 2 weeks ago
Joined: Sunday, November 19, 2006 - 17:52
Points: 8447
Internet Explorer question

Hi, it's been pointed out to me the site layout doesn't work well on Internet Explorer. As I use a Mac and Firefox the behavior of Internet Explorer isn't something I see. I've been trusting that if there were a problem someone would say something.

Question: Is anybody using Internet Explorer and seeing proper site layout? If so, what version?

I've booted my Windoze system and with internet explorer v6 the layout is pretty bad. Most of the colors are not showing right, and the pieces of the site are laid out vertically rather than horizontally.

The traffic analytics data I collect shows 10% of the visitors are still using IE v6 and approximately 48% are using some kind of Internet Explorer. The rate is similar to traffic on another site I run.

reikiman
reikiman's picture
Offline
Last seen: 1 month 2 weeks ago
Joined: Sunday, November 19, 2006 - 17:52
Points: 8447
Re: Internet Explorer question

Spent awhile further on this. Checked three different themes including two who should be safe for Internet Explorer. (FWIW Microsoft has a bad habit of not following Internet standards properly making it really hard to do web pages which work well with all browsers)

Anyway all the themes I've tried so far don't work terribly well. I'm wondering whether maybe something is wrong with the system I'm using. I even upgraded to IEv7 w/o luck.

I really want to know from anybody using IE what their experience is.

Log in or register to post comments

Buy Ecotric bikes, get free accessories!


Who's online

There are currently 0 users online.

Who's new

  • Josean
  • Irishk
  • Molten-Core
  • Bamba
  • brentlybuilt@gm...

Support V is for Voltage