Visforvoltage page consumes 100% CPU time for 10 seconds

2 posts / 0 new
Last post
AndY1
AndY1's picture
Offline
Last seen: 8 years 3 months ago
Joined: Tuesday, June 17, 2008 - 04:29
Points: 1071
Visforvoltage page consumes 100% CPU time for 10 seconds

It began some weeks ago, but on different computers, when the page is loading or when I'm exiting Firefox, CPU jumps to 100% for about 10 seconds and freezes Firefox. My Nokia E71 web browser isn't taking it kindly as well.

What is loading there, in the background?

reikiman
reikiman's picture
Offline
Last seen: 2 days 10 hours ago
Joined: Sunday, November 19, 2006 - 17:52
Points: 8447
Re: Visforvoltage page consumes 100% CPU time for 10 seconds

There are various services which cause javascript blobs to load. At least one is at the end of the page.

By "take 100% of CPU" have you measured that with a performance analyzer? I'm asking because it might not be technically be doing 100% of CPU but instead making the browser wait for something and waiting can cause the busy cursor to pop up.

Looking at the javascript .. at the end of the page there's a call to Google's Analytics service that's there to report usage and traffic statistics. It's possible that call could take a "long" time depending on how busy Google's servers are in that moment. But it would be happening randomly rather than on every page load.

Log in or register to post comments

Buy Ecotric bikes, get free accessories!


Who's online

There are currently 0 users online.

Who's new

  • Nickel
  • Florix
  • gray62
  • gregorbrown
  • jimtmcdaniels

Support V is for Voltage