Yellow CANBUS wrench error while charging

5 posts / 0 new
Last post
AndY1
AndY1's picture
Offline
Last seen: 7 years 9 months ago
Joined: Tuesday, June 17, 2008 - 04:29
Points: 1071
Yellow CANBUS wrench error while charging

Well, this is a first timer.

When I came down to the garage this morning, the CC part of charging was at it's end and there it was; CANBUS on LCD and yellow wrench. I waited for a while and they both disappeared, but the odd thing was, that the CC timer on LCD was reset back to 0:01 minutes. Luckily, I was there to disconnect the plug as I went to work, so that it wouldn't try another 1 hour of CC charging.

Just a report...

undead
Offline
Last seen: 11 years 1 day ago
Joined: Monday, June 23, 2008 - 14:29
Points: 283
Re: Yellow CANBUS wrench error while charging

Mine does this occasionally.

Charge still completes ok - nothing to worry about.

AndY1
AndY1's picture
Offline
Last seen: 7 years 9 months ago
Joined: Tuesday, June 17, 2008 - 04:29
Points: 1071
Re: Yellow CANBUS wrench error while charging

Thanx!

X Vectrix
Offline
Last seen: 1 month 3 weeks ago
Joined: Tuesday, August 4, 2009 - 05:20
Points: 298
Re: Yellow CANBUS wrench error while charging

Yes that CANbus error can happen at any time, riding or charging. Dont worry about it.

AndY1
AndY1's picture
Offline
Last seen: 7 years 9 months ago
Joined: Tuesday, June 17, 2008 - 04:29
Points: 1071
Re: Yellow CANBUS wrench error while charging

Thank you!

Log in or register to post comments


Who's online

There are currently 0 users online.

Who's new

  • MariahDouglas
  • venhon
  • cminter
  • Robert Feagley
  • yomen22

Support V is for Voltage