XM-3500li issues

6 posts / 0 new
Last post
John23
Offline
Last seen: 11 years 4 months ago
Joined: Wednesday, April 7, 2010 - 22:50
Points: 16
XM-3500li issues

Hello all,
I just received my XM-3500Li literally 1 week ago and i'm already having problems. I submitted a ticket to X-TREME on Sunday afternoon and as of Wednesday night, I still haven't heard from them. I've got several issues so if you can help with any or all, that would be greatly appreciated. And let me say, I'm the furthest thing from a mechanic but I do like the scooter and really want it to work properly. That being said:

1. Throttle sticking - sometimes it just sticks. And it doesn't matter if i turn it all the way back and just turn it a little bit. I put a little bit of silicone lubricant on it. But when i loosened it, there's a little rough part that is not smooth like the rest of the cylinder. I suspect that is what's making it stick. I'll try to take a picture and post it. I don't know if that part is suppose to be there or not.

2. I think this one is caused by #1. Only in the high switch, sometimes it will accelerate for 4 seconds and then stop accelerating for 4 seconds (even though the throttle is still rotated back). I just noticed it doing this when the throttle was sticking so i'm hoping if i fix #1, then #2 will be fixed as well.

3. Front tire makes a loud cranking noise. It doesn't make any noise when i apply the front brake but whether i'm pushing it or accelerating at low speeds, u can hear that cranking noise.

4. Rear tire makes a screeching noise at low speeds or when i'm pushing it. if problems 1-3 were alleviated, i could probably live with this but i figure this thing is 1 week old, it shouldn't make noises like that.

So these are my issues, i can be more specific if you have questions. Has anyone experienced this? Or do you know how i may fix it?

mf70
Offline
Last seen: 4 years 3 months ago
Joined: Friday, December 1, 2006 - 09:01
Points: 712
Re: XM-3500li issues

About #1:

Let's hope they have replacements for the throttle assembly. If the wait for parts will be long, you should be able to clear up mechanical snags that restrict smooth release. I DO hope your throttle cut-out when brakes are applied is working!

About #3 and 4:

How do the wheels turn when off the ground? Drag should be VERY light; rotation should be smooth, and there shold be zero lateral play. Since both sounds are audible when it's being pushed, you could remove the brake calipers (don't disconnect them, just wire them up out of the way temporarily) to see if the problem comes from deeper in the wheels.

Mark

Spaceangel
Offline
Last seen: 2 days 13 hours ago
Joined: Wednesday, July 15, 2009 - 15:49
Points: 500
Re: XM-3500li issues

I have the same problem on my XM-3000. Loud clanking noise on front brake and it less on squeezing brake.

3. Front tire makes a loud cranking noise. It doesn't make any noise when i apply the front brake but whether i'm pushing it or accelerating at low speeds, u can hear that cranking noise.
Also when I had bought my bikes I too had a problem getting a ticket and opening up a ticket. I hope you don't give up like I did. One bike dead in the water and I replaced almost everything including battery pack. My total investment exceeds $4500.00 and I paid $6000.00 for a hunk of fine art- a new 2007 VX-1. No problems there but all my Xtreme scooters are basically FORD now "Fix Or Repair Daily". Out of eight scooters one is limping along but is ugly for being new-ish.
I don't know where the noise is coming from but maybe you can post if you find out hows and why noise is there. Some one on this list in western MA has same problem with noise on front brake. I think it sounds like a screw or rivet hitting pads?
Rusty
oh BTW some other company took over from Alpha when I called yesterday for a new charger. Financial distress? A replacement charger was $250.00 for a cheap 4 amp charger? So I went with Cloud scooter parts with a 12 amp charger for a lot less cash.

KB1UKU

John23
Offline
Last seen: 11 years 4 months ago
Joined: Wednesday, April 7, 2010 - 22:50
Points: 16
Re: XM-3500li issues

Thanks for your posts. I will try that. Here is a picture of what I was talking about with the throttle sticking. I just tried to scratch it off but i'm not even sure if you can file it down? I think i may need a new solid bar. Or maybe a whole new bike. No problems with the VX-1 huh? Hmmm i wonder if i can get my money back....

Untitled.jpg

zigalisr01
Offline
Last seen: 10 years 2 weeks ago
Joined: Thursday, September 16, 2010 - 14:47
Points: 59
Re: XM-3500li issues

What ever happened with this 3500? Did you get it working ok or did you sent it back in exchange for the 4000?

John23
Offline
Last seen: 11 years 4 months ago
Joined: Wednesday, April 7, 2010 - 22:50
Points: 16
Re: XM-3500li issues

The repair guy put a little pin in the throttle so it didn't stick anymore. He cleaned the breaks so they weren't making that high-pitched sound anymore. The acceleration never got fixed and it got worse so I took it to a motorcycle repair shop and asked them to test the batteries. Come to find out 3 out of the 5 batteries (or 12 out of the 20 cells) were bad. I sent them back to Xtreme so they can replace them. Xtreme moved their battery testing facility to Washington so they tell me they will test them and then replace them. This was the week after Thanksgiving and they still haven't tested them. I had this bike for 7 months and it was in the shop 3 times.

I caught a Christmas sale and bought the XM-4000Li thinking I could get that and maybe sell the 3500 whenever I get it back. Well the 4000 won't even start. The batteries are fine but something isn't right. I'm hoping xtreme or someone here can help me because these bikes are beyond frusturating.

Log in or register to post comments


Who's online

There are currently 0 users online.

Who's new

  • leastk
  • aymgoa
  • wodnik7
  • Xaavier
  • rsementi

Support V is for Voltage