A simple doubt

5 posts / 0 new
Last post
RaDy
RaDy's picture
Offline
Last seen: 7 years 6 months ago
Joined: Wednesday, July 16, 2008 - 03:16
Points: 334
A simple doubt

I recently had the 6 month revision done in my Vectrix, with everything being correct. The thing is that i have noticed that since then the Vectrix does not turn on the fans (impellers) to cool down the Battery when it heats over 25º.
Now, i have a doubt, i was pretty sure my Vectrix used to do that, but i called the Service in Barcelona, and they asked me that if i was sure it had always done that before???? Im confused, they said they were going to tell me something
The thing is that i havent had many chances to try it out. It has been cold and rainy this last month and there was only one week when it was warm and the Vectrix Battery reached 29º, but even then, the impellers never went on while riding or stoped. They only turn on when i charge up.
I really need a comfirmation of my doubt :
"At what temp does the battery have to be for the impellers to start working to cool it down?"
Thankyou very much.
Apart from this, my Vectrix is working fine, i hope to post a pic with my 10.000km mark in a week or so!
RaDy

AndY1
AndY1's picture
Offline
Last seen: 10 years 9 months ago
Joined: Tuesday, June 17, 2008 - 04:29
Points: 1071
Re: A simple doubt

In my experience, they have never started running at 29°C or 30°C but at aprox. 40°C? I can't be really sure, because I had it happen only with the previous battery pack, and back then I still had the old firmware installed, where I could check the battery temperature only when charging. But I'm pretty sure, that it's not triggered at 29°C or 30°C.

Mik
Mik's picture
Offline
Last seen: 8 years 1 month ago
Joined: Tuesday, December 11, 2007 - 15:27
Points: 3739
Re: A simple doubt

I don't know what the exact parameters are, but I would hope it is not as easy as just the battery temperature!

What if the battery is 32degC and you take it out of the garage to ride in 40degC temperatures? Yo would not want the impellers to start running, because it would heat the battery further!

You only have knowledge of the highest temperature sensor reading of the 12 battery sensors, but the electronics *might* take ambient air temperature and all 12 sensor reading into consideration, too!

If the highest battery temp reading is 32degC, but the lowest is 23degC, it may not make sense to run the impellers. It all depends on a number of variables.

This information may be used entirely at your own risk.

There is always a way if there is no other way!

HarryS
Offline
Last seen: 2 years 7 months ago
Joined: Wednesday, October 8, 2008 - 20:06
Points: 342
Re: A simple doubt

On my 2008 Vectrix the fans come on reliable at 36oC while driving and will stay on when the bike is turned off if any of the battery sensors reads 36oC. They also come on when using precharge cooling if battery temp is over 28oC.

R
R's picture
Offline
Last seen: 4 days 15 hours ago
Joined: Thursday, June 18, 2009 - 09:46
Points: 1768
Re: A simple doubt

Rady, If I were you, when the battery is hot again I'd ask SZK to check in and have a complete readout of all the temperature sensors. My battery now easely reaches 40 degrees, and the fans don't start, only in precool and charging mode. I have a damaged sector, but this clumsy, hot cells don't turn on the fans.

Log in or register to post comments

Buy Ecotric bikes, get free accessories!


Who's online

There are currently 0 users online.

Who's new

  • Skyhawk 57
  • wild4
  • justinsmith07
  • Juli76
  • xovacharging

Support V is for Voltage