XB 600 Jerky Forward Motion

3 posts / 0 new
Last post
Franklin
Offline
Last seen: 11 years 1 month ago
Joined: Tuesday, September 28, 2010 - 11:14
Points: 4
XB 600 Jerky Forward Motion

I bought this machine a few months back from a guy who I think is honest and said he'd purchased it for his wife and only charged it five times. I charged it a dozen times and it was working fine until one day when it suddenly slowed to a crawl and moved forward with a very irregular and abrasive feel. He thinks it may be a scrambled pulse sequence in the controller. Is there any way to test for this?

The company said it could be a loose wire or bad hub, but all the connections and fuses look fine to me. Any ideas? I want to fix it so I can sell it.

Thanks for any replies in advance.

Rod

marylandbob
Offline
Last seen: 3 years 9 months ago
Joined: Monday, June 22, 2009 - 12:24
Points: 524
Re: XB 600 Jerky Forward Motion

It could also be a loose/broken magnet, inside the hub-especially if it turns roughly with power OFF, when you turn the wheel by hand, or push the vehicle.-Bob

Robert M. Curry

Franklin
Offline
Last seen: 11 years 1 month ago
Joined: Tuesday, September 28, 2010 - 11:14
Points: 4
Re: XB 600 Jerky Forward Motion

Thanks Bob. It seems to turn okay. Have you disassembled a hub before? It doesn't look too difficult other than getting the proper tension on the chain and attachments.

Log in or register to post comments


Who's online

There is currently 1 user online.

  • Meridiaan

Who's new

  • leastk
  • aymgoa
  • wodnik7
  • Xaavier
  • rsementi

Support V is for Voltage