Yellow wrench/Error Code index sticky?

9 posts / 0 new
Last post
gasmatt
Offline
Last seen: 9 years 7 months ago
Joined: Wednesday, November 10, 2010 - 09:41
Points: 64
Yellow wrench/Error Code index sticky?

Hi all, & Happy Xmas/2011.

I've got a recently resurrected '08 Vectrix with 170miles on the clock, plus latest software upload & Runke charger, after original was spiked with previous owner. Working fine, if a little sluggishly (-hovering round 0 deg C, so can't blame the old girl). Shows the yellow wrench, plus "no ts" as an error code. Seems to run ok though.

1) Any ideas what "no ts" means?
2) Can we start a sticky for collated error codes (-or is there one already? I'm a newbie & according to my wife, can't find my Rear with both hands, so no surprises if this is an old Q, previously answered).

Have a Good One

Matt, Basingstoke in Sunny Hants, UK.

Mik
Mik's picture
Offline
Last seen: 8 years 1 month ago
Joined: Tuesday, December 11, 2007 - 15:27
Points: 3739
Re: Yellow wrench/Error Code index sticky?

I thought about starting a thread in the handbook listing the known error codes a few times, but obviously no-one got around to it, yet.

"no ts" is a code I never heard before you posted about it.

So far all codes I heard about were abbreviations/acronyms of English descriptions of the reported problem, like:

BUsVLT (Battery under safe Voltage)

CAPhOT = Capacitors hot

Bathot

Encdr etc.

So we can do some guessing about "no ts" and maybe get it right.

How about "No Temperature Sensors"?

This information may be used entirely at your own risk.

There is always a way if there is no other way!

antiscab
Offline
Last seen: 10 months 3 weeks ago
Joined: Saturday, July 7, 2007 - 23:55
Points: 1686
Re: Yellow wrench/Error Code index sticky?

1) Any ideas what "no ts" means?

yep, thats a new one alright.

The Runke chargers (i'm lead to believe) handle all the error messages, so it is likely an error message thats new with the charger.

the later versions of the old charger software wont run without temp sensors (though the early versions will).

when it shows the on TS message, can you read the pack temperature?

Matt

Daily Ride:
2007 Vectrix, modified with 42 x Thundersky 60Ah in July 2010. Done 194'000km

gasmatt
Offline
Last seen: 9 years 7 months ago
Joined: Wednesday, November 10, 2010 - 09:41
Points: 64
Re: Yellow wrench/Error Code index sticky?

Thanks fellas.

Spoke to Steve Scott, the local Delphic oracle re all things Vectrix & he said it was a new one to him as well.
My immediate reaction was "no ts" = No Temperature Sensors as well, but I didn't have the brains to check to the temp gauge. Being a complete novice at this Vectrix lark (-plus I've only put 10 miles on it so far), is there always temperature read out when the bike's in operation? The fans work fine when charging & kick in when holding on the back brake & cracking open the throttle (cheers Steve).

In terms of starting a Sticky for error codes, is there a moderator to approach? I don't have the knowledge of Forum etiquette- especially this one ;o) to launch straight in...

Matt (Jr)

Mik
Mik's picture
Offline
Last seen: 8 years 1 month ago
Joined: Tuesday, December 11, 2007 - 15:27
Points: 3739
Re: Yellow wrench/Error Code index sticky?

In terms of starting a Sticky for error codes, is there a moderator to approach? I don't have the knowledge of Forum etiquette- especially this one ;o) to launch straight in...

Matt (Jr)

Just launch away!

Some instructions can be found here: http://visforvoltage.org/book/ev-collaborative-hand-books/8061

Because you are new to it all, and your baby has problems, you will likely come across a bunch of error codes while you search the somewhat disjointed "Collaborative Handbook" http://visforvoltage.org/forum/6737-vectrix-collaborative-handbook and the other posts in the forum.

You could start a book page in the Collaborative Handbook and name it "Error Codes", but it would also fit into the Canbus section.

This information may be used entirely at your own risk.

There is always a way if there is no other way!

gasmatt
Offline
Last seen: 9 years 7 months ago
Joined: Wednesday, November 10, 2010 - 09:41
Points: 64
Re: Yellow wrench/Error Code index sticky?

Thanks Mik. Taken your suggestion & started a child page on the collective handbook. I'll try to pull stuff out & add it in as I find them.
It's on Vectrix Yellow wrench/error codes...
Right. Off to the relative for more festive excess.
Matt

X Vectrix
Offline
Last seen: 1 year 1 month ago
Joined: Tuesday, August 4, 2009 - 05:20
Points: 298
Re: Yellow wrench/Error Code index sticky?

"no TS" does mean no temperature sensors. The charger is not receiving the PGN (CANbus data) from the temperature sensors on the battery pack.

gasmatt
Offline
Last seen: 9 years 7 months ago
Joined: Wednesday, November 10, 2010 - 09:41
Points: 64
Re: Yellow wrench/Error Code index sticky?

Thanks for that- I'll stick it in the handbook!
Hopefully a software reload will sort it...
Matt

jprates
jprates's picture
Offline
Last seen: 9 years 8 months ago
Joined: Saturday, September 3, 2011 - 15:49
Points: 35
Re: Yellow wrench/Error Code index sticky?

I'm getting this very same "no ts" message at startup on my Li+ which is only 2 months old.

Has anyone already found out what it means?

jprates

Log in or register to post comments


Who's online

There are currently 0 users online.

Who's new

  • Skyhawk 57
  • wild4
  • justinsmith07
  • Juli76
  • xovacharging

Support V is for Voltage