Replaced Charger - weird odometer now. Help?

8 posts / 0 new
Last post
boeingpilot
Offline
Last seen: 5 months 2 weeks ago
Joined: Sunday, September 27, 2015 - 19:34
Points: 102
Replaced Charger - weird odometer now. Help?

Recently had the ESD charger fail on my Leaf converted VX-1. I was able to source a used Runke / EVSP. As my bike had Dugas Engineering's firmware, I uploaded the EVSP version of the software to the charger. I was relieved to see the bike charging again, and after monitoring two charge cycles that the firmware was working properly was happy.

However (and not sure if it was doing this from the beginning of the new charger install or it just started), when I power up the bike now I get the normal 'boot' cycle on the speedometer. The mileage of the bike comes on for a couple of seconds and then I get '63722' in the odometer window. Bike runs normally, I can cycle through to the odometer on the trip odometer gauge and see proper mileage. So, from an operational point of view I'm still good to go, but it's just bugging me!

Any ideas folks?

boeingpilot
Offline
Last seen: 5 months 2 weeks ago
Joined: Sunday, September 27, 2015 - 19:34
Points: 102
Re: Replaced Charger - weird odometer now. Help?

here is video showing issue

video

2015 Tesla S90D
2009 Vectrix VX-1 Leaf Conversion
1983 Lambretta Lynx
1980 Vespa P200
2013 VW Jetta Hybrid (gone....)

R
R's picture
Offline
Last seen: 6 days 13 hours ago
Joined: Thursday, June 18, 2009 - 09:46
Points: 1768
Re: Replaced Charger - weird odometer now. Help?

Link of video not working...

boeingpilot
Offline
Last seen: 5 months 2 weeks ago
Joined: Sunday, September 27, 2015 - 19:34
Points: 102
Re: Replaced Charger - weird odometer now. Help?

https://youtu.be/o2cjDQhl9XI

Link fixed. Sorry

2015 Tesla S90D
2009 Vectrix VX-1 Leaf Conversion
1983 Lambretta Lynx
1980 Vespa P200
2013 VW Jetta Hybrid (gone....)

boeingpilot
Offline
Last seen: 5 months 2 weeks ago
Joined: Sunday, September 27, 2015 - 19:34
Points: 102
Re: Replaced Charger - weird odometer now. Help?

I'll answer my own question - I need an activated version of XVectrix's firmware......

Thats the code that it shows.

2015 Tesla S90D
2009 Vectrix VX-1 Leaf Conversion
1983 Lambretta Lynx
1980 Vespa P200
2013 VW Jetta Hybrid (gone....)

Aircon
Offline
Last seen: 7 months 1 week ago
Joined: Wednesday, December 23, 2009 - 00:55
Points: 519
Re: Replaced Charger - weird odometer now. Help?

I'll answer my own question - I need an activated version of XVectrix's firmware......

Thats the code that it shows.

The latest version doesn't need activation.

R
R's picture
Offline
Last seen: 6 days 13 hours ago
Joined: Thursday, June 18, 2009 - 09:46
Points: 1768
Re: Replaced Charger - weird odometer now. Help?

The latest version doesn't need activation.

To my knowledge, the firmware now is free, but still needs activation. Better ask master Xvectrix
boeingpilot
Offline
Last seen: 5 months 2 weeks ago
Joined: Sunday, September 27, 2015 - 19:34
Points: 102
Re: Replaced Charger - weird odometer now. Help?

XVectrix has me all fixed up (thanks!)

2015 Tesla S90D
2009 Vectrix VX-1 Leaf Conversion
1983 Lambretta Lynx
1980 Vespa P200
2013 VW Jetta Hybrid (gone....)

Log in or register to post comments


Who's online

There are currently 0 users online.

Who's new

  • Josean
  • Irishk
  • Molten-Core
  • Bamba
  • brentlybuilt@gm...

Support V is for Voltage