700li - Half Power / Speed ?

13 posts / 0 new
Last post
jeffason
Offline
Last seen: 10 years 3 months ago
Joined: Monday, March 30, 2009 - 15:41
Points: 18
700li - Half Power / Speed ?

Hello,

I have a 700li.

For a while it stopped charging and would just click. I took it to a scooter dealer and they said some wires had melted in the harness from the controller and had to rewire them together.

They got it to charge. Awesome.

But now, it only goes about half the speed it did before.

What happened? Any thoughts? I paid $112 to get it fixed, and now it goes half speed!

Thank you,
-Jeff

jeffason
Offline
Last seen: 10 years 3 months ago
Joined: Monday, March 30, 2009 - 15:41
Points: 18
Re: 700li - Half Power / Speed ?

Also,

When I jack up the rear wheel to let it spin freely, it still only goes half as fast as it did before ( per the speedo and also I can tell its notably slower ).

jeffason
Offline
Last seen: 10 years 3 months ago
Joined: Monday, March 30, 2009 - 15:41
Points: 18
Re: 700li - Half Power / Speed ?

I'm giving it a full charge ( even though the meter says full ) maybe that's the problem? I dunno. I'll know tomorrow morning or later tonight. KM/H Max is 25 with the wheel jacked up.

Deputydaves
Deputydaves's picture
Offline
Last seen: 7 years 9 months ago
Joined: Friday, February 5, 2010 - 08:54
Points: 70
Re: 700li - Half Power / Speed ?

On the controller you'll see a red wire coming out of the controller (if not red look for the same situation but just differant color)with a connector connected to another red wire coming out of the controller. this is the 'speed cut loop' disconnect it. this should fix it (maybe). yeah, when you attach the handle bar assembly you have to be very careful not to pinch the wires. a matter of fact I cut the cable tiesthat held the wires together so as not to pinch the wires. they dont show/tell you any of this in the assy guide.
I will be sending my youtube movie detailing the assy of my 700Li soon. this should help people in the future.
Dave

Dave C. Stout
STOUT PRODUCTIONS
Low Carbon Products

jeffason
Offline
Last seen: 10 years 3 months ago
Joined: Monday, March 30, 2009 - 15:41
Points: 18
Re: 700li - Half Power / Speed ?

Deputydaves,

Thank you very much for the response.

So, I shall try myself to disconnect the red wire. If that fixes it, I will be a happy guy!

I let it charge all night and still goes to only 25km/h.

jeffason
Offline
Last seen: 10 years 3 months ago
Joined: Monday, March 30, 2009 - 15:41
Points: 18
Re: 700li - Half Power / Speed ?

Deputydaves,

Thank you very much for the response.

So, I shall try myself to disconnect the red wire. If that fixes it, I will be a happy guy!

I let it charge all night and still goes to only 25km/h.

jeffason
Offline
Last seen: 10 years 3 months ago
Joined: Monday, March 30, 2009 - 15:41
Points: 18
Re: 700li - Half Power / Speed ?

So I disconnected the BLUE wire and now there is no limit to speed. Awesome!

But now, a new problem. If I let the wheel spin freely, it can max out at 40+km/h and I can tell there is lots of power.

If i put a load on the wheel ( like when the bike is down ) or even sometimes when the wheel is jacked up, the motor will not spin, unless it is given a "jumpstart" by moving the wheel.

Any hints are appreciated.

jeffason
Offline
Last seen: 10 years 3 months ago
Joined: Monday, March 30, 2009 - 15:41
Points: 18
Re: 700li - Half Power / Speed ?

it doesn't actually go faster with blue wire removed, even though the speedo says so. it just makes more noise!

Youtube video of my problem

Deputydaves
Deputydaves's picture
Offline
Last seen: 7 years 9 months ago
Joined: Friday, February 5, 2010 - 08:54
Points: 70
Re: 700li - Half Power / Speed ?

Yipes! Dude you really shouldn't run your motor with just two phases! gees! don't do that!

Scooter Controller Wiring 11 discribed 1sm.JPG

This is what could have happened to your speed, one of your hall effect sensor could be bad now. check out this website.
http://www.instructables.com/id/Electric-Bike-Hub-Motor---How-to-Replace-a-Hall-ef/

Remove-Failed-Sensor.jpeg

FPPG1HDF42KNL5X_THUMB.jpeg

FEANRG5F3YIJI3K_THUMB.jpeg

Dave C. Stout
STOUT PRODUCTIONS
Low Carbon Products

jeffason
Offline
Last seen: 10 years 3 months ago
Joined: Monday, March 30, 2009 - 15:41
Points: 18
Re: 700li - Half Power / Speed ?

again, thank you for the input!

this makes sense, as the wheel wouldn't go from a standstill if there is load on it, unless i gave it a "jumpstart" by moving the wheel?

also, it appeared to be out of balance while rotating...does this all add up?

"This is known as "sputtering." There were also dead spots, where, if at rest, the wheel could not begin to spin. Major major problems." sounds exactly my problem

could it simply be a melted sensor wire, since melted wires are what caused my problems in the first place

Also, if it was not simply a sensor wire....

Deputdaves, shouldn't I just follow your mod instructions and upgrade the hub motor? Well, I guess if Xtreme won't send me a replacement that is....although I thought there was a 1-year warranty.

Deputydaves
Deputydaves's picture
Offline
Last seen: 7 years 9 months ago
Joined: Friday, February 5, 2010 - 08:54
Points: 70
Re: 700li - Half Power / Speed ?

Jeffason;
Yes, I would start over with new parts. It's costly but this gives you an excuse to go bigger. Get that 800 watt hub motor I discribe in my 'MODS' thread in this forums catagory. You've been there. The killer is the $188 shipping but it's worth it.
I was talking to John at extreme the other week and their expecting a shipment from China sometime this month (March). They're out of stock for almost everything. We'll have to be patient and wait.

Dave S.

Dave C. Stout
STOUT PRODUCTIONS
Low Carbon Products

jeffason
Offline
Last seen: 10 years 3 months ago
Joined: Monday, March 30, 2009 - 15:41
Points: 18
Re: 700li - Half Power / Speed ?

Progress...

so at this stage, what do I need to do to upgrade the motor like you have done. Please see my youtube video below.

Youtube Video

Deputydaves
Deputydaves's picture
Offline
Last seen: 7 years 9 months ago
Joined: Friday, February 5, 2010 - 08:54
Points: 70
Re: 700li - Half Power / Speed ?

go to this link and find the section on hub motor upgrade.

http://visforvoltage.org/forum/8376-xb700li-mods

Dave S.

Dave C. Stout
STOUT PRODUCTIONS
Low Carbon Products

Log in or register to post comments


Who's online

There are currently 0 users online.

Who's new

  • Caribe
  • harmonline
  • ECCUK
  • E-scooter fan
  • Joe Frank

Customize This