ABCool 5.0

Mik's picture

It's finally working....

Fast or slow and quieter, during parking, plugged in or riding!

Schematic might follow one day - when I've got time.

Comments

Mik's picture

The first on-road test today went well! The single 6s NHW10 battery stick kept the impellers running slowly for almost the entire 30min commute to work. The stick was probably not fully charged.

The problem with this setup is that the 4-pole relay prevents the stock charger from charging the auxiliary battery and prevents the stock charger from driving the impellers when the auxiliary battery is driving the impellers. If the battery gets that hot during riding that the stock system decides to turn the impellers on, they will continue to run at the reduced speed.

But that is a minor problem - most likely these events will be very rare and I can just not use the ABCool during riding when I expect this to occur.
The setup with OR-ing diodes would allow charging by the stock system and overriding of slow-speed impeller running by the stock system; but it introduces that ground loop which fried my computer and might possibly also have other unexpected deleterious effects.

I will most likely use the slow speed function at times when I need to park the Vectux in the sun for a while, or when I need to take it inside an airconditioned area in which the stock impeller speed causes too much noise.

This information may be used entirely at your own risk.

There is always a way if there is no other way!

Mik's picture

Photobucket

Photobucket

This information may be used entirely at your own risk.

There is always a way if there is no other way!


Who's online

There are currently 0 users online.

Who's new

  • Pzntz
  • kurt.hug
  • qiubosu
  • zewako
  • Vectrixli

Support V is for Voltage